
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10161298" />
        <link rel="icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>5 to start your day - Cloverdale Reporter</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 to start your day - Cloverdale Reporter" />
<meta property="og:description" content="Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more" />
<meta property="og:url" content="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-168/" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2018-01-12T08:20:00-08:00" />
<meta property="article:modified_time" content="2018-01-12T11:06:10-08:00" />
<meta property="og:updated_time" content="2018-01-12T11:06:10-08:00" />
<meta property="fb:app_id" content="153681888063177" />
<meta property="og:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" />
<meta property="og:image:secure_url" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more 
			" />
<meta name="twitter:title" content="5 to start your day - Cloverdale Reporter" />
<meta name="twitter:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cloverdalereporter.com\/trending-now\/5-to-start-your-day-168\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cloverdalereporter.com\/trending-now\/5-to-start-your-day-168\/"},"headline":"5 to start your day","datePublished":"2018-01-12T08:20:00+00:00","dateModified":"2018-01-12T11:06:10+00:00","thumbnailUrl":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2018\/01\/10161298_web1_180112-BPD-M-Kids-snow.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2018\/01\/10161298_web1_180112-BPD-M-Kids-snow.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Laura Baziuk"},"publisher":{"@type":"Organization","name":"Cloverdale Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/clr-logo.png","width":506,"height":51}},"contentLocation":{"@type":"Place","name":"Surrey, British Columbia, Canada"},"dateline":"Surrey, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/surreyleader.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SRLD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101303-7', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-2', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Laura Baziuk","dimension2":"home2,trending-now","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-44378 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-36023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.cloverdalereporter.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-34694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.cloverdalereporter.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.cloverdalereporter.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.cloverdalereporter.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cloverdalereporter.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cloverdalereporter.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-33380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33380"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cloverdalereporter.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cloverdalereporter.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.cloverdalereporter.com/submit">
                                                <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.cloverdalereporter.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-44378 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-trending-now" id="post-44378">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A child plays in the snow in Chilliwack. (@am_hurley/Instagram)</p></div>
                                    <h2 class="entry-title">5 to start your day</h2>
            <p class="lead">Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.cloverdalereporter.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a></li><li>Jan. 12, 2018 8:20 a.m.</li><li><a class="byline" href="https://www.cloverdalereporter.com/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=5+to+start+your+day+-+https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F&title=5+to+start+your+day" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=5%20to%20start%20your%20day&ampsubject=5%20to%20start%20your%20day&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Ftrending-now%2F5-to-start-your-day-168%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><h3>1. Snow day for Chilliwack schools due to weather</h3>
</p>
<p>Inclement weather is keeping kids at home on Friday in School District 33. <a href="https://www.theprogress.com/news/snow-day-for-chilliwack-schools-due-to-weather/" target="_blank"><em>See more ></em></a></p>
<p><em></p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p lang="en" dir="ltr">A WINTER STORM WARNING remains in effect for the Fraser Valley from <a href="https://twitter.com/hashtag/Abbotsford?src=hash&#038;ref_src=twsrc%5Etfw">#Abbotsford</a> to <a href="https://twitter.com/hashtag/HopeBC?src=hash&#038;ref_src=twsrc%5Etfw">#HopeBC</a> incl <a href="https://twitter.com/hashtag/Chilliwack?src=hash&#038;ref_src=twsrc%5Etfw">#Chilliwack</a> &#038; <a href="https://twitter.com/hashtag/MissionBC?src=hash&#038;ref_src=twsrc%5Etfw">#MissionBC</a> . A smorgasbord of precip types including snow, freezing rain &#038; freezing drizzle is making for DANGEROUS TRAVEL CONDITIONS. <a href="https://twitter.com/hashtag/BCstorm?src=hash&#038;ref_src=twsrc%5Etfw">#BCstorm</a> <a href="https://twitter.com/hashtag/DriveBC?src=hash&#038;ref_src=twsrc%5Etfw">#DriveBC</a> <a href="https://twitter.com/hashtag/KnowBeforeYouGo?src=hash&#038;ref_src=twsrc%5Etfw">#KnowBeforeYouGo</a> <a href="https://t.co/Wk4k9ZRHJg">pic.twitter.com/Wk4k9ZRHJg</a></p>
<p>&mdash; ECCC Weather BC (@ECCCWeatherBC) <a href="https://twitter.com/ECCCWeatherBC/status/951848865619152896?ref_src=twsrc%5Etfw">January 12, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></em></p>
<h3>2. Lawsuit claims Abbotsford hockey players caused $200,000 in hotel damage</h3>
</p>
<p>Coastal Hospitality is suing the Abbotsford Minor Hockey Association, a coach, players and parents. <a href="https://www.abbynews.com/news/lawsuit-claims-abbotsford-hockey-players-caused-200000-in-damage-to-squamish-hotel/" target="_blank"><em>See more ></em></a></p>
<h3>3. Boy, 16, arrested for attempted robbery at knifepoint</h3>
</p>
<p>A 17-year-old girl was attacked in the Auguston area of Abbotsford. <a href="https://www.abbynews.com/news/boy-16-arrested-for-attempted-robbery-at-knifepoint/" target="_blank"><em>See more ></em></a></p>
<h3>4. Bitten-off fingers, thrown excrement: B.C. prison guard assaults on the rise</h3>
</p>
<p>The union representing prison guards says B.C. is the only province where corrections officers can be left alone with dozens of inmates in a living unit. <a href="https://www.abbynews.com/news/bitten-off-fingers-thrown-excrement-b-c-prison-guard-assaults-on-the-rise/" target="_blank"><em>See more ></em></a></p>
<p><em></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Another dark few days in BC Provincial Corrections with 2 seperate incidents of traumatic violence!<a href="https://t.co/PPa36LGZpo">https://t.co/PPa36LGZpo</a></p>
<p>&mdash; Component 1 BCGEU (@component1css) <a href="https://twitter.com/component1css/status/949147048695091206?ref_src=twsrc%5Etfw">January 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></em></p>
<h3>5. B.C. pair accused in &lsquo;honour killing&rsquo; want extradition set aside permanently</h3>
</p>
<p>Maple Ridge woman Jassi Sidhu was killed in 2000 in India. Her mother and uncle are alleged to have conspired to commit the murder. <a href="https://www.mapleridgenews.com/news/application-sought-to-set-aside-extradition-permanently/" target="_blank"><em>See more ></em></a></p>
<hr width="75%">
<p><a href="mailto:laura.baziuk@bpdigital.ca” target="_blank"><br />laura.baziuk@bpdigital.ca</a><br /><strong>Like us on <a href="https://www.facebook.com/bcnews" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/blackpressmedia" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-168/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-17" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cloverdalereporter.com/trending-now/b-c-girls-get-a-step-up-in-the-navy-and-coast-guard/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. girls and women get a step up in the navy and coast guard</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.cloverdalereporter.com/./trending-now/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/921-homes-lose-power-after-vehicle-collision/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161677_web1_BCHydro-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/921-homes-lose-power-after-vehicle-collision/"><h5 class="active">UPDATE: Power restored to 921 homes, following earlier vehicle collision</h5></a><p class="lead show-for-medium">Vehicle struck hydro pole, cutting power along KGB, Highway 10
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-rcmp-search-for-missing-18-year-old-sachdeep-dhoot/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161617_web1_180112-CLR-M-sachdeep_dhoot-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-rcmp-search-for-missing-18-year-old-sachdeep-dhoot/"><h5 class="active">Surrey RCMP search for missing 18-year-old, Sachdeep Dhoot</h5></a><p class="lead show-for-medium">Sachdeep has been missing since Tuesday (Jan. 9), was last seen in Newton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/accused-cop-killer-makes-second-court-appearance/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162506_web1_Oscar-Arfmann-leaves-court-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/accused-cop-killer-makes-second-court-appearance/"><h5 class="active">Accused cop killer makes second court appearance</h5></a><p class="lead show-for-medium">Oscar Arfmann appeared briefly in Abbotsford court Friday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/housing-announcement-in-surrey-this-morning/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161443_web1_180112-SNW-M-modular_housing-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/housing-announcement-in-surrey-this-morning/"><h5 class="active">Housing minister announces 160 transitional units coming to Surrey</h5></a><p class="lead show-for-medium">Two sites confirmed for project, including 10662 King George Boulevard and 13550 105 Ave.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/pedestrian-struck-on-192nd-street-in-south-surrey/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03.jpg 1400w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-1200x800.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-300x200@2x.jpg 600w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10160835_web1_policeincident-03-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/pedestrian-struck-on-192nd-street-in-south-surrey/"><h5 class="active">Pedestrian hit on 192 Street in South Surrey</h5></a><p class="lead show-for-medium">One person detained, then released at scene
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/archeological-testing-begins-at-memorial-park/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10150222_web1_MemorialPark1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/archeological-testing-begins-at-memorial-park/"><h5 class="active">Archeological testing begins at Memorial Park</h5></a><p class="lead show-for-medium">Site designated for White Rock city upgrade deemed of interest to several First Nations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/cloverdale-antique-and-collectible-show-this-saturday/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162947_web1_180112-CLR-M-cloverdaleAntiqueCollectibleShow-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/cloverdale-antique-and-collectible-show-this-saturday/"><h5 class="active">Cloverdale Antique and Collectible Show this Saturday</h5></a><p class="lead show-for-medium">Hosted at the Agriplex on the Cloverdale Fairgrounds, Jan. 13
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/bchl-to-hold-moment-of-silence-for-team-owner/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10163076_web1_180112-Duncan-Wray-podium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10163076_web1_180112-Duncan-Wray-podium.jpg 720w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10163076_web1_180112-Duncan-Wray-podium-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10163076_web1_180112-Duncan-Wray-podium-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10163076_web1_180112-Duncan-Wray-podium-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/bchl-to-hold-moment-of-silence-for-team-owner/"><h5 class="active">BCHL to hold moment of silence for team owner</h5></a><p class="lead show-for-medium">Vernon Vipers owner Duncan Wray died suddenly Thursday on his 68th birthday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/drone-delivery-of-drugs-and-tobacco-intercepted-at-b-c-prison/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10162079_web1_Matsqui-institution-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/drone-delivery-of-drugs-and-tobacco-intercepted-at-b-c-prison/"><h5 class="active">Drone delivery of drugs and tobacco intercepted at B.C. prison</h5></a><p class="lead show-for-medium">Prison staff intercepted $26,500 worth of drone-delivered contraband just before Christmas
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-168/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-168/"><h5 class="active">5 to start your day</h5></a><p class="lead show-for-medium">Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/2-5m-lot-in-upscale-b-c-neighbourhood-seeks-bitcoin-buyer/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161228_web1_180117-OBN-BitcoinHouse2_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/2-5m-lot-in-upscale-b-c-neighbourhood-seeks-bitcoin-buyer/"><h5 class="active">$2.5M lot in upscale B.C neighbourhood seeks Bitcoin buyer</h5></a><p class="lead show-for-medium">Victoria financial advisor may make history by accepting cryptocurrency for luxury lot
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/canadian-kennel-club-seeking-to-add-12-more-dogs-to-its-pack/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161183_web1_180112-cpw-dogs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161183_web1_180112-cpw-dogs.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161183_web1_180112-cpw-dogs-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161183_web1_180112-cpw-dogs-640x428.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161183_web1_180112-cpw-dogs-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/canadian-kennel-club-seeking-to-add-12-more-dogs-to-its-pack/"><h5 class="active">Canadian Kennel Club seeking to add 12 more dogs to its pack</h5></a><p class="lead show-for-medium">2018’s incoming class could include the Portuguese sheepdog, Tibetan mastiff, rat terrier and Spanish water dog
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/university-of-calgary-wont-expel-sex-offender/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161095_web1_180112-cpw-SEXOFFENDER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161095_web1_180112-cpw-SEXOFFENDER.jpg 661w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161095_web1_180112-cpw-SEXOFFENDER-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161095_web1_180112-cpw-SEXOFFENDER-640x426.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161095_web1_180112-cpw-SEXOFFENDER-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 661px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/university-of-calgary-wont-expel-sex-offender/"><h5 class="active">University of Calgary won&#8217;t expel sex offender</h5></a><p class="lead show-for-medium">The University of Calgary says it has no grounds to expel student, Connor Neurauter, convicted of sex crime
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/today-public-funeral-for-chloe-and-aubrey-berry/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1.jpg 1400w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-1200x800.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-300x200@2x.jpg 600w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161062_web1_180110-OBN-BerryFuneralToday4_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/today-public-funeral-for-chloe-and-aubrey-berry/"><h5 class="active">Public funeral today for two B.C. girls allegedly murdered on Christmas Day</h5></a><p class="lead show-for-medium">Service begins at 11 a.m. at Christ Church Cathedral in Victoria
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-44378" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">5 to start your day</h5>
				<p class="lead web show-for-medium hide-for-large">Snow closes schools in Chilliwack, a minor hockey team is being sued over hotel damage, and more
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10161298_web1_180112-BPD-M-Kids-snow-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
	 <!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cloverdale Reporter</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleytimes.com">Langley Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvance.com">Langley Advance</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li><li class="menu-item"><a target="_blank"href="https://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Cloverdale Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Cloverdale Reporter and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
