
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14140450" />
        <link rel="icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>More suspicious packages found, these to Booker, Clapper &#8211; Cloverdale Reporter</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-7',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="og:url" content="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/" />
<meta property="og:title" content="More suspicious packages found, these to Booker, Clapper - Cloverdale Reporter" />
<meta property="og:description" content="The targets of the packages were some of the figures most frequently criticized by President Donald Trump." />
<meta property="og:type" content="article" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="article:published_time" content="2018-10-26T06:50:00+00:00" />
<meta property="og:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg" />
<meta property="og:secure_url" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="More suspicious packages found, these to Booker, Clapper - Cloverdale Reporter" />
<meta property="twitter:description" content="The targets of the packages were some of the figures most frequently criticized by President Donald Trump." />
<meta property="twitter:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-150x150.jpg" />
<meta property="fb:app_id" content="153681888063177" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cloverdalereporter.com\/news\/more-suspicious-packages-found-these-to-booker-clapper\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cloverdalereporter.com\/news\/more-suspicious-packages-found-these-to-booker-clapper\/"},"headline":"More suspicious packages found, these to Booker, Clapper","datePublished":"2018-10-26T06:50:00+00:00","dateModified":"2018-10-26T06:50:00+00:00","thumbnailUrl":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2018\/10\/14140450_web1_DEMR102-1025_2018_131239.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2018\/10\/14140450_web1_DEMR102-1025_2018_131239.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Cloverdale Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/clr-logo.png","width":506,"height":51}},"contentLocation":{"@type":"Place","name":"Surrey, British Columbia, Canada"},"dateline":"Surrey, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;The targets of the packages were some of the figures most frequently criticized by President Donald Trump. &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/cloverdalereporter.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CLRE"};

</script>

    </head>
    <body class="post-template-default single single-post postid-75264 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-36023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-65686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-55251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-55250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55250"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-61619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-34694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-59721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cloverdalereporter.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-65696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65696"><a href="https://www.cloverdalereporter.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.cloverdalereporter.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-73023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73023"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73024"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-73022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73022"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-73025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73025"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cloverdalereporter.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-66048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66048"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-70176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70176"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cloverdalereporter.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cloverdalereporter.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-33380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33380"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cloverdalereporter.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-59718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59718"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cloverdalereporter.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cloverdalereporter.com/submit">
                                    <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347251301" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347251301" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55250"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 5 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-75264 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-75264">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="400" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_RPRD201-1025_2018_070438.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_RPRD201-1025_2018_070438.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_RPRD201-1025_2018_070438-300x182.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_RPRD201-1025_2018_070438-640x388.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_RPRD201-1025_2018_070438-300x182@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>A police officer blocks off an area responding to reports of a suspicious package in the Tribeca neighborhood in New York on Thursday, Oct. 25, 2018. (AP Photo/Ron DePasquale)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">More suspicious packages found, these to Booker, Clapper</h2>
            <p class="lead">The targets of the packages were some of the figures most frequently criticized by President Donald Trump.
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.cloverdalereporter.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Oct. 26, 2018 6:50 a.m.</li><li><a class="byline" href="https://www.cloverdalereporter.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.cloverdalereporter.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=More+suspicious+packages+found%2C+these+to+Booker%2C+Clapper+-+https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F&title=More+suspicious+packages+found%2C+these+to+Booker%2C+Clapper" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=More%20suspicious%20packages%20found%2C%20these%20to%20Booker%2C%20Clapper&ampsubject=More%20suspicious%20packages%20found%2C%20these%20to%20Booker%2C%20Clapper&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 3 additional images"><a href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Suspicious packages addressed to New Jersey Sen. Cory Booker and former National Intelligence Director James Clapper &mdash; and similar in appearance to pipe bomb devices sent to other prominent Democrats &mdash; have been intercepted, the FBI said Friday, as investigators scrambled from coast to coast to locate the culprit and motives behind a bizarre plot aimed at critics of President Donald Trump. </p>
<p>The discoveries brought to 12 the total number of devices addressed in recent days to Democratic figures including former President Barack Obama, former Vice-President Joe Biden and Hillary Clinton.</p>
<p>The FBI said the package to Booker was intercepted in Florida. The one discovered at a Manhattan postal facility was addressed to Clapper c/o CNN. An earlier package had been sent to former Obama CIA Director John Brennan in care of CNN in New York.</p>
<p>Investigators were analyzing the innards of the crude devices to reveal whether they were intended to detonate or simply sow fear just before Election Day.</p>
<p>Law enforcement officials told The Associated Press that the devices, containing timers and batteries, were not rigged like booby-trapped package bombs that would explode upon opening. But they were uncertain whether the devices were poorly designed or never intended to cause physical harm. A search of a postal database suggested at least some may have been mailed from Florida, one official said. Investigators are homing in on a postal facility in Opa-locka, Florida, where they believe some of the packages originated, another official said.</p>
<p>The officials spoke on condition of anonymity because they were not authorized to discuss the ongoing investigation by name.</p>
<p>Homeland Security Secretary Kirstjen Nielsen, in an interview Thursday night with Fox News Channel, acknowledged that some of packages originated in Florida.</p>
<p>New details about the devices came as the four-day mail bomb scare spread nationwide, drawing investigators from dozens of federal, state and local agencies in the effort to identify one or more perpetrators.</p>
<p>The targets have included Obama, Hillary Clinton, CNN and Rep. Maxine Waters of California. The common thread among them was obvious: their critical words for Trump and his frequent, harsher criticism in return.</p>
<p><ins><strong>Related: <a href="https://www.vernonmorningstar.com/news/the-latest-crude-pipe-bombs-sent-to-obama-clintons-cnn-no-injuries/" target="_blank">The latest: Crude pipe bombs sent to Obama, Clintons, CNN; no injuries</a></strong></ins></p>
<p><ins><strong>Related: <a href="https://www.vernonmorningstar.com/news/investigators-zero-in-on-crude-bombs-as-clues-to-motive/" target="_blank">Investigators zero in on crude bombs as clues to motive</a></strong></ins></p>
<p>Trump claimed on Friday he was being blamed for the mail bombs addressed to his critics, complaining in a tweet sent before dawn: &ldquo;Funny how lowly rated CNN, and others, can criticize me at will, even blaming me for the current spate of Bombs and ridiculously comparing this to September 11th and the Oklahoma City bombing, yet when I criticize them they go wild and scream, &lsquo;it&rsquo;s just not Presidential!&rsquo;&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>At a press conference Thursday, officials in New York would not discuss possible motives or details on how the packages found their way into the U.S. postal system. Nor would they say why none of the packages had detonated, but they stressed they were still treating them as &ldquo;live devices.&rdquo;</p>
<p>&ldquo;As far as a hoax device, we&rsquo;re not treating it that way,&rdquo; police Commissioner James O&rsquo;Neill said.</p>
<p>Details suggested a pattern &mdash; that the items were packaged in manila envelopes, addressed to prominent Trump critics and carried U.S. postage stamps. The devices were being examined by technicians at the FBI&rsquo;s forensic lab in Quantico, Virginia.</p>
<p>The packages stoked nationwide tensions and fears as voters prepared to vote Nov. 6 to determine partisan control of Congress &mdash; a campaign both major political parties have described in near-apocalyptic terms. Even with the sender still unknown, politicians from both parties used the threats to decry a toxic political climate and lay blame.</p>
<p>&ldquo;A very big part of the Anger we see today in our society is caused by the purposely false and inaccurate reporting of the Mainstream Media that I refer to as Fake News,&rdquo; Trump said on Twitter. &ldquo;It has gotten so bad and hateful that it is beyond description. Mainstream Media must clean up its act, FAST!&rdquo;</p>
<p>Former CIA Director Brennan, the target of a package sent to CNN, fired back.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>&ldquo;Stop blaming others. Look in the mirror,&rdquo; Brennan tweeted. &ldquo;Your inflammatory rhetoric, insults, lies, &#038; encouragement of physical violence are disgraceful. Clean up your act&#8230;.try to act Presidential.&rdquo;</p>
<p>CNN didn&rsquo;t immediately respond to messages seeking comment before business hours Friday.</p>
<p>The list of bombing targets spread from New York, Delaware and Washington, D.C., to Florida and California.</p>
<p>The explosive devices were packed in envelopes with bubble-wrap interiors bearing six American flag stamps and the return address of Florida Rep. Debbie Wasserman Schultz, the former chairwoman of the Democratic National Committee.</p>
<p>The bombs seized Wednesday were about 6 inches (15 centimetres) long and packed with powder and broken glass, according to a law enforcement official who viewed X-ray images. The official said the devices were made from PVC pipe and covered with black tape. At the New York briefing, authorities confirmed that at least some of the packages were distributed through the U.S. mail, and cautioned that there could be additional devices in the postal system. They said investigators searching for more suspicious parcels had not found any during the previous eight hours.</p>
<p>David Chipman, a retired federal ATF agent and now senior policy adviser for the Giffords Center, said the details revealed telltale signs that could help guide investigators.</p>
<p>The tape on the pipe is &ldquo;an investigator&rsquo;s dream,&rdquo; he said, recalling a case in Texas that was solved because the fibers on the tape were traced to the bomber&rsquo;s dog. He said bombers tend to plot methodically.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;This is someone sitting down and spending time thinking about what they&rsquo;re going to do to someone else. And some people like to relish that,&rdquo; he said.</p>
<p>The new packages discovered Thursday set off a new wave of alarm.</p>
<p>A retired New York police detective working in security in De Niro&rsquo;s Manhattan office called police after seeing images of a package bomb sent to CNN and recalling a similar package addressed to the actor, officials said.</p>
<p>The packages addressed to Biden were intercepted at Delaware mail facilities in New Castle and Wilmington, according to a law enforcement official who, like others, wasn&rsquo;t authorized to discuss the investigation and spoke on condition of anonymity.</p>
<p>Like earlier targets, both Biden and De Niro have been sharply critical of Trump. The actor dropped an expletive insult at Trump at this year&rsquo;s Tony Awards and apologized to Canadians for the &ldquo;idiotic behaviour of my president.&rdquo; Biden said last week that the president may not &ldquo;know what he&rsquo;s doing&rdquo; and coddles dictators.</p>
<p>Trump has called Biden &ldquo;Crazy Joe&rdquo; and &ldquo;mentally weak.&rdquo;</p>
<p>On Thursday, during a campaign trip to suburban Buffalo, Biden said: &ldquo;We&rsquo;ve got to get off this hate machine. We&rsquo;ve got to come together.&rdquo;</p>
<p>The packages were &ldquo;clearly an effort to terrorize people politically, to choose people for political purposes and attack them because of their beliefs,&rdquo; New York Mayor Bill de Blasio said.</p>
<p>The first crude bomb to be discovered was delivered Monday to the suburban New York compound of George Soros, a liberal billionaire and major contributor to Democratic causes. Soros has called Trump&rsquo;s presidency &ldquo;dangerous.&rdquo;</p>
<p>Similar packages addressed to Clinton and Obama were intercepted on their way to Clinton&rsquo;s New York home, where she lives with former President Bill Clinton, and to Washington, where Obama lives with his wife, Michelle Obama. The Secret Service said neither package reached its intended recipient.</p>
<p>Other packages were sent to frequent Trump critics Waters, D-Calif., and former Obama Attorney General Eric Holder. His ended up at the Sunrise, Florida, office of Wasserman Schultz, who was listed as the return address.</p>
<p>A police bomb squad removed the package addressed to Brennan on Wednesday from CNN&rsquo;s New York office, which was evacuated.</p>
<p>In response to the events, Trump decried political violence but also joked about moving to more polite speeches.</p>
<p>&ldquo;Let&rsquo;s get along,&rdquo; he said at a Wisconsin rally Wednesday night. &ldquo;By the way, do you see how nice I&rsquo;m behaving tonight? Have you ever seen this?&rdquo;</p>
<p>___</p>
<p>Associated Press writers Laurie Kellman, Ken Thomas, Jill Colvin and Chad Day in Washington and Jim Mustian, Deepti Hajela and Tom Hays in New York contributed to this report.</p>
<p>___</p>
<p>Michael Balsamo, Colleen Long And Eric Tucker, The Associated Press </p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516.jpg'><img width="660" height="449" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516-300x204.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516-640x435.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_GFX7964-1025_2018_124516-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a><p>Suspicious packages addressed to actor Robert DeNiro and former Vice President Joe Biden were intercepted by police Thursday.</p></div><div class="post-attachment"><a href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833.jpg'><img width="660" height="699" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833-283x300.jpg 283w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833-640x678.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_NYPM101-1025_2018_205833-283x300@2x.jpg 566w" sizes="(max-width: 1199px) 98vw, 660px" /></a><p>The FBI released this poster on Thursday, Oct. 25, 2018, asking for the public&rsquo;s assistance in finding the people responsible for sending suspicious packages to multiple locations across the United States. (FBI via AP)</p></div><div class="post-attachment"><a href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_WX105-16_2000_000000-2.jpg'><img width="450" height="350" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_WX105-16_2000_000000-2.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_WX105-16_2000_000000-2.jpg 450w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_WX105-16_2000_000000-2-300x233.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a><p></p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=More+suspicious+packages+found%2C+these+to+Booker%2C+Clapper+-+https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F&title=More+suspicious+packages+found%2C+these+to+Booker%2C+Clapper" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=More%20suspicious%20packages%20found%2C%20these%20to%20Booker%2C%20Clapper&ampsubject=More%20suspicious%20packages%20found%2C%20these%20to%20Booker%2C%20Clapper&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fmore-suspicious-packages-found-these-to-booker-clapper%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 3 additional images"><a href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cloverdalereporter.com/news/maritime-museum-marks-100th-anniversary-of-the-unknown-titanic-of-the-west-coast/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Maritime Museum marks 100th anniversary of the &#8216;Unknown Titanic of the West Coast&#8217;</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cloverdalereporter.com/news/hearing-begins-as-crown-appeals-stay-against-jamie-bacon-in-surrey-six-killings/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Hearing begins as Crown appeals stay against Jamie Bacon in Surrey Six killings</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cloverdalereporter.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-553cd6fc2680e4da32215870530530e5 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hearing-begins-as-crown-appeals-stay-against-jamie-bacon-in-surrey-six-killings/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140373_web1_bacon.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140373_web1_bacon.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140373_web1_bacon-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140373_web1_bacon-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140373_web1_bacon-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hearing-begins-as-crown-appeals-stay-against-jamie-bacon-in-surrey-six-killings/"><h5 class="active">Hearing begins as Crown appeals stay against Jamie Bacon in Surrey Six killings</h5></a><p class="lead show-for-medium">Last December, a judge granted Bacon’s application for a stay of proceedings on charges of first-degree murder and conspiracy to commit murder
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/3400-metro-vancouver-postal-workers-go-on-strike/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140798_web1_EDM105507484.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140798_web1_EDM105507484.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140798_web1_EDM105507484-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140798_web1_EDM105507484-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140798_web1_EDM105507484-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/3400-metro-vancouver-postal-workers-go-on-strike/"><h5 class="active">3,400 Metro Vancouver postal workers go on strike</h5></a><p class="lead show-for-medium">Rotating strikes hit the region as Canada Post and Canadian Union of Postal Workers continue talks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hiding-in-plain-sight-exhibit-to-open-with-mtis-celebration/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132743_web1_170729-CLR-M-MedicinePouches-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hiding-in-plain-sight-exhibit-to-open-with-mtis-celebration/"><h5 class="active">&#8216;Hiding in Plain Sight&#8217; exhibit to open with M&#233;tis celebration</h5></a><p class="lead show-for-medium">Cultural event will officially launch exhibit on Métis history at Museum of Surrey
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/safety-upgrades-to-start-on-white-rock-railway-crossings/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111938_web1_amtrak-feb24-th-20160224_03-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/safety-upgrades-to-start-on-white-rock-railway-crossings/"><h5 class="active">Safety upgrades to start on White Rock railway crossings</h5></a><p class="lead show-for-medium">Work includes signals and gates.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-rcmp-say-two-youth-stabbed-near-macs-convenience-store-in-guildford/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14130530_181031-SNW-MacsStabbing.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-rcmp-say-two-youth-stabbed-near-macs-convenience-store-in-guildford/"><h5 class="active">VIDEO: Surrey RCMP say two teen boys sent to hospital with &#8216;non-life threatening&#8217; injuries following stabbing</h5></a><p class="lead show-for-medium">Police looking for another youth who is a ‘person of interest’ in the alleged assault in Guildford
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/life/fashion-fridays-hacks-for-organizing-your-closet/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION-300x201.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION-1024x685.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION-640x428.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14134826_web1_181035-BPD-FASHION-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/life/fashion-fridays-hacks-for-organizing-your-closet/"><h5 class="active">Fashion Fridays: Hacks for organizing your closet</h5></a><p class="lead show-for-medium">Kim XO lets you know the best online shopping tips during Fashion Fridays on the Black Press Media Network
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/vancouver-police-probe-shots-fired-outside-no-5-orange/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14141017_web1_180923-BPD-M-vancouver-police-car-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/vancouver-police-probe-shots-fired-outside-no-5-orange/"><h5 class="active">Vancouver police probe shots fired outside No. 5 Orange</h5></a><p class="lead show-for-medium">Officers were able to confirm shots had been fired, but no suspect or victims were located
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/man-detained-in-u-s-mail-bomb-investigation/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140945_web1_181026-BPD-M-Mail-bombs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/man-detained-in-u-s-mail-bomb-investigation/"><h5 class="active">Man detained in U.S. mail-bomb investigation</h5></a><p class="lead show-for-medium">Targets so far include Barack Obama, Joe Biden, Hillary Clinton and Eric Holder
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/home2/5-to-start-your-day-368/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet-300x202.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet-1024x689.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet-640x431.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140639_web1_14116658_web1_helmet-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/home2/5-to-start-your-day-368/"><h5 class="active">5 to start your day</h5></a><p class="lead show-for-medium">Crown appeals stay against Jamie Bacon, BC Hydro releases poll results showing just how much its customers love their pets and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/do-you-leave-the-heat-or-the-tv-on-for-your-pet-when-youre-not-home/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14136214_web1_DogWatchingCaesar-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/do-you-leave-the-heat-or-the-tv-on-for-your-pet-when-youre-not-home/"><h5 class="active">Do you leave the heat or the TV on for your pet when you&#8217;re not home?</h5></a><p class="lead show-for-medium">A BC Hydro poll says more than half of customers put their pet’s comfort above saving energy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/wildlife-group-files-complaint-against-b-c-conservation-service-for-bear-death/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-640x428.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140540_web1_181035-CPW-BEAR-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/wildlife-group-files-complaint-against-b-c-conservation-service-for-bear-death/"><h5 class="active">Wildlife group files complaint against B.C. conservation service for bear death</h5></a><p class="lead show-for-medium">The death of a female black bear that fell from a tree after being darted with a tranquilizer has prompted a wildlife group to file a complaint with the British Columbia Conservation Officer Service.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/u-s-exxon-lawsuit-takes-aim-at-alberta-oilsands-over-climate-risks/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140501_web1_CPT502508321-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/u-s-exxon-lawsuit-takes-aim-at-alberta-oilsands-over-climate-risks/"><h5 class="active">U.S. Exxon lawsuit takes aim at Alberta oilsands over climate risks</h5></a><p class="lead show-for-medium">The lawsuit charges that Exxon deliberately lowballed by $30 billion the carbon costs faced by 14 different Alberta oilsands operations it runs through its subsidiary Imperial Oil.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/turkey-to-saudi-arabia-where-is-khashoggis-body/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140483_web1_AXLP105-1026_2018_090604-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/turkey-to-saudi-arabia-where-is-khashoggis-body/"><h5 class="active">Turkey to Saudi Arabia: Where is Khashoggi&#8217;s body?</h5></a><p class="lead show-for-medium">The Saudi officials who killed journalist Jamal Khashoggi in their Istanbul consulate must reveal the location of his body, Turkey’s President Recep Tayyip Erdogan said Friday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239.jpg 660w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14140450_web1_DEMR102-1025_2018_131239-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/more-suspicious-packages-found-these-to-booker-clapper/"><h5 class="active">More suspicious packages found, these to Booker, Clapper</h5></a><p class="lead show-for-medium">The targets of the packages were some of the figures most frequently criticized by President Donald Trump.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-75140" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/how-did-the-big-three-mayoral-hopefuls-fare-in-surreys-town-centres/">How did the big three mayoral hopefuls fare in Surrey&#8217;s town centres?</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bruce Hayne lost Surrey’s mayoral race but topped the polls in Cloverdale and South Surrey, while McCallum led in all other communities
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/how-did-the-big-three-mayoral-hopefuls-fare-in-surreys-town-centres/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral.jpg 1194w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14101687_web1_181025-SUL-big-three-mayoral-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1194px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75173" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-rcmp-say-two-youth-stabbed-near-macs-convenience-store-in-guildford/">VIDEO: Surrey RCMP say two teen boys sent to hospital with &#8216;non-life threatening&#8217; injuries following stabbing</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police looking for another youth who is a ‘person of interest’ in the alleged assault in Guildford
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-rcmp-say-two-youth-stabbed-near-macs-convenience-store-in-guildford/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14130530_181031-SNW-MacsStabbing.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75208" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/the-vinyl-countdown-how-40000-records-ended-up-at-a-surrey-store/">The vinyl countdown: How 40,000 records ended up at a Surrey store</a></h5>
				<p class="lead web show-for-medium hide-for-large">Newton’s Innovative Audio has become a go-to place for record collectors
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/the-vinyl-countdown-how-40000-records-ended-up-at-a-surrey-store/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14128365_web1_teaser_MarkSmith_Records-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75197" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/revisit-b-c-fatso-peanut-butter-one-month-after-dragons-den-deal/">B.C.&#8217;s FATSO peanut butter takes off 1 month after Dragons&#8217; Den deal</a></h5>
				<p class="lead web show-for-medium hide-for-large">Owner talks about the immediate spike in her peanut butter business
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/revisit-b-c-fatso-peanut-butter-one-month-after-dragons-den-deal/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14132494_web1_CrewJillSubmitted-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75171" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/home/details-and-date-set-for-surrey-tree-lighting-festival-with-holiday-fun-zone-and-more/">Details and date set for Surrey Tree Lighting Festival, with &#8216;Holiday Fun Zone&#8217; and more</a></h5>
				<p class="lead web show-for-medium hide-for-large">Annual event will return to Surrey Civic Plaza for 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/home/details-and-date-set-for-surrey-tree-lighting-festival-with-holiday-fun-zone-and-more/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14129270_web1_Stage-with-Tree-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75154" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-top-cop-mum-on-mccallums-vow-to-nix-rcmp-contract/">Surrey top cop mum on McCallum&#8217;s vow to nix RCMP contract</a></h5>
				<p class="lead web show-for-medium hide-for-large">McCallum said he will initiate the process on his first council meeting, which will be Nov. 19
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-top-cop-mum-on-mccallums-vow-to-nix-rcmp-contract/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111650_web1_181025-SNW-M-McDonaldAndMcCallum-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75169" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/back-in-the-saddle-what-surrey-can-expect-from-doug-mccallum-2-0/">Back in the Saddle: What Surrey can expect from Doug McCallum 2.0</a></h5>
				<p class="lead web show-for-medium hide-for-large">Are there strategies he’ll draw on from the past? Things he’ll do differently?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/back-in-the-saddle-what-surrey-can-expect-from-doug-mccallum-2-0/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages.jpg 1198w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14111911_web1_181025-SUL-McCallum-Through-The-Ages-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1198px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
	 <!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cloverdale Reporter</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleytimes.com">Langley Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvance.com">Langley Advance</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cloverdale Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Cloverdale Reporter and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
