
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22246453" />
        <link rel="icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted &#8211; Cloverdale Reporter</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2805'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.cloverdalereporter.com : wp-post-tag : abbotsford")
_cc14245.add("int", "www.cloverdalereporter.com : wp-post-tag : abbotsford city hall")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-7',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,abbotsford city hall', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,abbotsford city hall', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,abbotsford city hall', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,abbotsford city hall', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'cloverdalereporter.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Ben Lypka'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="og:url" content="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/" />
<meta property="og:title" content="Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted - Cloverdale Reporter" />
<meta name="description" content="Arnold Falk shared his &lsquo;All Lives Matter&rsquo; opinion on a Downtown Abbotsford post" />
<meta property="og:description" content="Arnold Falk shared his &lsquo;All Lives Matter&rsquo; opinion on a Downtown Abbotsford post" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-27T13:11:00-07:00" />
<meta property="og:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted - Cloverdale Reporter" />
<meta property="twitter:description" content="Arnold Falk shared his &lsquo;All Lives Matter&rsquo; opinion on a Downtown Abbotsford post" />
<meta property="twitter:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-1024x683.jpg" />
<meta property="fb:app_id" content="153681888063177" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cloverdalereporter.com\/news\/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cloverdalereporter.com\/news\/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted\/"},"headline":"Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted","datePublished":"2020-07-27T13:11:00-07:00","dateModified":"2020-07-27T13:11:00-07:00","thumbnailUrl":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2020\/07\/22246453_web1_200730-ABB-falk-tangle_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2020\/07\/22246453_web1_200730-ABB-falk-tangle_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ben Lypka"},"publisher":{"@type":"Organization","name":"Cloverdale Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/clr-logo.png","width":506,"height":51}},"contentLocation":{"@type":"Place","name":"Surrey, British Columbia, Canada"},"dateline":"Surrey, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Arnold Falk shared his &lsquo;All Lives Matter&rsquo; opinion on a Downtown Abbotsford post &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/cloverdalereporter.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CLRE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-138637 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-36023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-65686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-110058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110058"><a href="https://www.cloverdalereporter.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-127905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127905"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-131866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131866"><a href="https://www.cloverdalereporter.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-132174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132174"><a href="https://www.cloverdalereporter.com/./travel/">Local Travel</a></li>
	<li id="menu-item-132175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132175"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121208"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
<li id="menu-item-112539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112539"><a href="//autos.cloverdalereporter.com/">Autos</a></li>
<li id="menu-item-80766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-55251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98483"><a href="https://www.cloverdalereporter.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li id="menu-item-107306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107306"><a href="https://www.cloverdalereporter.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-61619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-100149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100149"><a href="https://www.cloverdalereporter.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-34694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-83160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-59721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-116077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116077"><a href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-75697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75697"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-127904" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-127904"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-65696" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65696"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-121207" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-121207"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-131863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131863"><a href="https://www.cloverdalereporter.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-132176" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132176"><a href="https://www.cloverdalereporter.com/./travel/">Local Travel</a></li>
	<li id="menu-item-132180" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-132180"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-112537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112537"><a href="http://autos.cloverdalereporter.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-66048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66048"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-70176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70176"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-73023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73023"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73024"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-73022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73022"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-73025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73025"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cloverdalereporter.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cloverdalereporter.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-33380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33380"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-129106" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-129106"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-83161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-59718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59718"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cloverdalereporter.com/submit">
                                    <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                        
                                                    <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                                <a style="background-color: #bc1b2b; color: #fffefd;font-weight:700;" href="//local.blackpress.ca/index.php?pub=clr">Support Local Journalism</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cloverdalereporter/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347251301" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347251301" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110058"><a href="https://www.cloverdalereporter.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127905"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131866"><a href="https://www.cloverdalereporter.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132174"><a href="https://www.cloverdalereporter.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132175"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121208"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112539"><a href="//autos.cloverdalereporter.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98483"><a href="https://www.cloverdalereporter.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107306"><a href="https://www.cloverdalereporter.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100149"><a href="https://www.cloverdalereporter.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116077"><a href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-138637 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-abbotsford tag-abbotsford-city-hall" id="post-138637">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A comment made by Tanglebank, which is co-owned by Abbotsford Coun. Brenda Falk, has generated controversy online. (Instagram photo)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted</h2>
            <p class="lead">Arnold Falk shared his ‘All Lives Matter’ opinion on a Downtown Abbotsford post
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.cloverdalereporter.com/author/ben-lypka/" rel="author" class="fn">Ben Lypka</a></li><li>Jul. 27, 2020 1:11 p.m.</li><li><a class="byline" href="https://www.cloverdalereporter.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Husband+of+Abbotsford+Coun.+Falk+upset+%E2%80%98All+Lives+Matter%E2%80%99+comment+was+deleted&amp;url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F&title=Husband+of+Abbotsford+Coun.+Falk+upset+%E2%80%98All+Lives+Matter%E2%80%99+comment+was+deleted" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Husband%20of%20Abbotsford%20Coun.%20Falk%20upset%20%E2%80%98All%20Lives%20Matter%E2%80%99%20comment%20was%20deleted&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The husband of an Abbotsford councillor has expressed disappointment after an All Lives Matter comment he made on a Downtown Abbotsford Instagram post was deleted several weeks ago.</p>
<p>The social media activity of Arnold Falk, the husband of Coun. Brenda Falk, was brought to the public&rsquo;s attention over the weekend when University of the Fraser Valley (UFV) instructor Sharn Kaur Sandhra shared a screenshot of a comment made by local business Tanglebank, which is owned by the Falks, on a Black Lives Matter picture posted by Downtown Abbotsford.</p>
<p>The original post states that racism has no place in Abbotsford and encourages locals to donate to Black Lives Matters causes or purchase literature on the subject to gain a better understanding of the movement.</p>
<p>Tanglebank replied to that post stating, &ldquo;All lives matter. Let&rsquo;s treat people with respect and dignity no matter what colour or gender they are. Treat people the way you want to be treated and let&rsquo;s stop the BS&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Look what I just discovered &#8211; this local restaurant also happens to be owned by <a href="https://twitter.com/abbotsfordfirst?ref_src=twsrc%5Etfw">@abbotsfordfirst</a> council member Brenda Falk. So&#8230; supporting people of colour is BS eh?? Yikes <a href="https://twitter.com/City_Abbotsford?ref_src=twsrc%5Etfw">@City_Abbotsford</a> you all are on a roll lately. <a href="https://twitter.com/AbbyNews?ref_src=twsrc%5Etfw">@AbbyNews</a> <a href="https://twitter.com/ty_olsen?ref_src=twsrc%5Etfw">@ty_olsen</a> <a href="https://t.co/d3YWK4np48">pic.twitter.com/d3YWK4np48</a></p>
<p>&mdash; Sharn! (NOT Sharon) Kaur (@SharnFTC) <a href="https://twitter.com/SharnFTC/status/1286810141338165248?ref_src=twsrc%5Etfw">July 24, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Many social media users speculated that it was Coun. Falk who made those comments, but The News learned on Monday that it was her husband Arnold Falk. He told The News he was upset the comment got deleted.</p>
<p>&ldquo;I guess Downtown Abbotsford feels that treating people with respect and dignity and that all lives do matter was something that they didn&rsquo;t agree with so they deleted it,&rdquo; he stated in an email.</p>
<p>&ldquo;As for the BLM movement, I think it is a good thing but now unfortunately it has been hijacked by certain individuals whose only goal is to cause chaos and destruction to people&rsquo;s personal property and businesses as well. Like I stated in my comment, if we started to treat our fellow brothers the way we would want to be treated we probably wouldn&rsquo;t be where we are in society today.&rdquo;</p>
<p>He added that he didn&rsquo;t think making comments like that would damage his wife politically.</p>
<p>&ldquo;Unfortunately, I didn&rsquo;t even think that people would think it was her posting or hurt her politically,&rdquo; he said.</p>
<p>Those comments run opposite to the public statements made by Coun. Falk&rsquo;s slate Abbotsford First and Mayor Henry Braun.</p>
<p>Abbotsford First posted to Twitter on June 11 that they are proud of Abbotsford after the local protests and were upset that the memorial created following the gatherings was destroyed.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">We were incredibly proud of Abbotsford last weekend after seeing a peaceful Black Lives Matter protest to highlight issues of systemic racism. Watching people of many backgrounds and ages come together to help advocate for change gives us hope for a better future.</p>
<p>&mdash; Abbotsford First (@abbotsfordfirst) <a href="https://twitter.com/abbotsfordfirst/status/1271165409144659969?ref_src=twsrc%5Etfw">June 11, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Braun also released an official statement on June 11, speaking on behalf of Abbotsford city council, stating that they stand with community members during this time and urge everyone to commit to end all forms of racism in Abbotsford.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CBTSDSrHxyD/?utm_source=ig_embed&#038;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CBTSDSrHxyD/?utm_source=ig_embed&#038;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CBTSDSrHxyD/?utm_source=ig_embed&#038;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">⁣ 𝗦𝘁𝗮𝘁𝗲𝗺𝗲𝗻𝘁 𝗳𝗿𝗼𝗺 𝗔𝗯𝗯𝗼𝘁𝘀𝗳𝗼𝗿𝗱 𝗠𝗮𝘆𝗼𝗿 𝗮𝗻𝗱 𝗖𝗼𝘂𝗻𝗰𝗶𝗹 – 𝗢𝗽𝗽𝗼𝘀𝗶𝘁𝗶𝗼𝗻 𝘁𝗼 𝗥𝗮𝗰𝗶𝘀𝗺, 𝗗𝗶𝘀𝗰𝗿𝗶𝗺𝗶𝗻𝗮𝘁𝗶𝗼𝗻, 𝗮𝗻𝗱 𝗜𝗻𝘁𝗼𝗹𝗲𝗿𝗮𝗻𝗰𝗲⁣ ⁣ On behalf of Abbotsford City Council, I’d like to share some brief comments in regards to recent events– particularly the mobilization of people across the world, and especially those in our community who are spotlighting issues of systemic racism. ⁣ ⁣ These last few weeks have allowed many of us to step back and reflect on these issues, specifically how they affect Black, Indigenous, and People of Colour (BIPOC) across our communities.  We are not immune from systemic racism in Canada. ⁣ ⁣ As one of the most diverse communities in Canada, we recognize that Abbotsford residents have their own lived experiences and challenges. ⁣ ⁣ We stand with our community members and want to work alongside you. We know that diversity is our strength, and now, more than ever, we must commit to an end to all forms of racism in our community. ⁣ ⁣ With respect,⁣ ⁣ Henry Braun⁣ Mayor, City of Abbotsford⁣ ⁣ #AbbotsfordBC</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/henrybraunabbotsford/?utm_source=ig_embed&#038;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Henry Braun</a> (@henrybraunabbotsford) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-11T16:20:10+00:00">Jun 11, 2020 at 9:20am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<p>Social media chatter relating to Sandhra&rsquo;s post continued over the week, with Coun. Dave Loewen saying that he felt Sandhra lumped in all city council and questioned their record when she tagged the City of Abbotsford in her original tweet.</p>
<p>Loewen asked if Sandhra spoke for UFV and tagged the school and UFV president Dr. Joanne McLean in a tweet. He later apologized for doing so and stated that his views against racism are very clear. He also said the comments made by Tanglebank reflected poor judgment.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Question: Am I to take your views expressed on Twitter as representing UFV, simply because you are employed by them?</p>
<p>&mdash; Dave Loewen (@DaveFLoewen) <a href="https://twitter.com/DaveFLoewen/status/1287025294621122562?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I have been counselled that tagging <a href="https://twitter.com/goUFV?ref_src=twsrc%5Etfw">@goUFV</a> and <a href="https://twitter.com/UFV_President?ref_src=twsrc%5Etfw">@UFV_President</a> is unprofessional. I apologize to <a href="https://twitter.com/SharnFTC?ref_src=twsrc%5Etfw">@SharnFTC</a> for doing so. Thank you <a href="https://twitter.com/BenLypka?ref_src=twsrc%5Etfw">@BenLypka</a> for dispassionate interaction.</p>
<p>&mdash; Dave Loewen (@DaveFLoewen) <a href="https://twitter.com/DaveFLoewen/status/1287163547395305475?ref_src=twsrc%5Etfw">July 25, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Tanglebank’s tweet in question was poor judgement. That it was taken down reflects acknowledgement of that fact. I know Brenda Falk well enough to state that she is not a racist. 1/2</p>
<p>&mdash; Dave Loewen (@DaveFLoewen) <a href="https://twitter.com/DaveFLoewen/status/1287427722096947201?ref_src=twsrc%5Etfw">July 26, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Coun. Patricia Ross also commented on the original thread, stating that she supports Downtown Abbotsford and the Black Lives Matter movement.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Please don’t assume all councillors hold the same opinion, Sharn. Personally, I applaud the integrity of the <a href="https://twitter.com/DowntownAbbyBC?ref_src=twsrc%5Etfw">@DowntownAbbyBC</a> and fully endorse their position statement and I want to learn more how I can do better to stop systemic racism. <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&#038;ref_src=twsrc%5Etfw">#BlackLivesMatter</a></p>
<p>&mdash; Patricia Ross (@PatriciaDRoss) <a href="https://twitter.com/PatriciaDRoss/status/1287398389030633472?ref_src=twsrc%5Etfw">July 26, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The News reached out to both Abbotsford First and Coun. Falk, but have not yet received a reply. The last tweet Falk made on her account occurred on June 17, 2019.</p>
<p>			<a class="label category-meta-default" href="/tag/abbotsford/">abbotsford</a><a class="label category-meta-default" href="/tag/abbotsford-city-hall/">Abbotsford City Hall</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Husband+of+Abbotsford+Coun.+Falk+upset+%E2%80%98All+Lives+Matter%E2%80%99+comment+was+deleted&amp;url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F&title=Husband+of+Abbotsford+Coun.+Falk+upset+%E2%80%98All+Lives+Matter%E2%80%99+comment+was+deleted" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Husband%20of%20Abbotsford%20Coun.%20Falk%20upset%20%E2%80%98All%20Lives%20Matter%E2%80%99%20comment%20was%20deleted&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Fhusband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cloverdalereporter.com/news/tenacious-mountie-returns-surrey-familys-heirloom/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Tenacious Mountie returns Surrey family&#8217;s heirloom</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cloverdalereporter.com/news/canada-provides-exception-for-u-s-students-planning-to-study-north-of-border/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Canada provides exception for U.S. students planning to study north of border</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cloverdalereporter.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/tenacious-mountie-returns-surrey-familys-heirloom/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22241422_web1_200730-SUL-Heirloom-dress-gown_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/tenacious-mountie-returns-surrey-familys-heirloom/"><h5 class="active">Tenacious Mountie returns Surrey family&#8217;s heirloom</h5></a><p class="lead show-for-medium">The 113-year old christening gown, worn by 59 people since 1907, was stolen from a front porch in Whalley after a FedEx delivery
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/guildford-superstore-employee-tests-positive-for-covid-19-company-says/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242637_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242637_web1_covid-19-CDC-WEB.jpg 674w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242637_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242637_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/guildford-superstore-employee-tests-positive-for-covid-19-company-says/"><h5 class="active">Guildford Superstore employee tests positive for COVID-19, company says</h5></a><p class="lead show-for-medium">Loblaws says the last day the employee worked was July 20
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/business/surrey-bia-calls-for-staggered-safe-reopening-of-citys-indoor-sports-facilities/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243521_web1_grandviewpool-contributed-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/business/surrey-bia-calls-for-staggered-safe-reopening-of-citys-indoor-sports-facilities/"><h5 class="active">Surrey Board of Trade calls for &#8216;staggered, safe&#8217; reopening of city&#8217;s indoor sports facilities</h5></a><p class="lead show-for-medium">‘Negative economic implications’ of prolonged closures are ‘substantial’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/delta-virtual-art-auction-to-support-kids-with-autism/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22113087_web1_200714-NDR-M-Reach-art-auction-EDIT-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/delta-virtual-art-auction-to-support-kids-with-autism/"><h5 class="active">Delta virtual art auction to support kids with autism</h5></a><p class="lead show-for-medium">Reach Society’s ‘Reach for Beauty: Art Auction for Autism’ will run until Monday, Aug. 10
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-mounties-investigate-crash-between-suv-motorcyle-in-sullivan/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-mounties-investigate-crash-between-suv-motorcyle-in-sullivan/"><h5 class="active">Surrey Mounties investigate crash between SUV, motorcyle in Sullivan</h5></a><p class="lead show-for-medium">The motorcyclist was taken to hospital and treated for injuries that weren’t life-threatening
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/stop-passing-the-buck-on-tent-camps-horgan-tells-municipalities/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243373_web1_20200327-BPD-Pandora-tents-mar26.20.tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/stop-passing-the-buck-on-tent-camps-horgan-tells-municipalities/"><h5 class="active">Stop passing the buck on tent camps, Horgan tells municipalities</h5></a><p class="lead show-for-medium">Victoria, other cities advised to enforce their own bylaws
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22246453_web1_200730-ABB-falk-tangle_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/husband-of-abbotsford-coun-falk-upset-all-lives-matter-comment-was-deleted/"><h5 class="active">Husband of Abbotsford Coun. Falk upset &#8216;All Lives Matter&#8217; comment was deleted</h5></a><p class="lead show-for-medium">Arnold Falk shared his ‘All Lives Matter’ opinion on a Downtown Abbotsford post
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/b-c-rcmp-arrest-man-who-allegedly-jumped-u-s-canada-border-floated-down-river-naked/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing.jpg 1198w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22245170_web1_grand-forks-naked-border-crossing-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1198px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/b-c-rcmp-arrest-man-who-allegedly-jumped-u-s-canada-border-floated-down-river-naked/"><h5 class="active">B.C. RCMP arrest man who allegedly jumped U.S.&#8211; Canada border, floated down river naked</h5></a><p class="lead show-for-medium">The incident occurred Friday around 4:30 p.m.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22243610_web1_rude-customers-mittz-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/kamloops-business-owners-say-rude-unruly-customers-need-to-start-following-covid-rules/"><h5 class="active">Kamloops business owners say &#8216;rude, unruly&#8217; customers need to start following COVID rules</h5></a><p class="lead show-for-medium">Some incidents have even turned violent, restaurant owners say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/nhls-rob-shick-goes-inside-the-bubble-for-pro-hockeys-restart/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1.jpg 2048w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22242210_web1_200729-AVN-Rob-Shick-NHL-bubble-Shick_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/nhls-rob-shick-goes-inside-the-bubble-for-pro-hockeys-restart/"><h5 class="active">NHL&#8217;s Rob Shick goes &#8216;inside the bubble&#8217; for pro hockey&#8217;s restart</h5></a><p class="lead show-for-medium">B.C.-born senior officiating manager heads to camp in Toronto, missing his B.C. golf classic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS.jpg 2048w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239690_web1_CRIMESTOPPERS-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/several-people-sent-to-hospital-after-multi-vehicle-crash-on-sea-to-sky/"><h5 class="active">Several people sent to hospital after multi-vehicle crash on Sea to Sky</h5></a><p class="lead show-for-medium">Police and first responders closed the highway for 10 hours while investigators looked into the case of the crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hundreds-rally-to-help-vancouver-woman-find-mamabear-with-recording-of-mothers-voice/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22235343_web1_mommabear-crop-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/hundreds-rally-to-help-vancouver-woman-find-mamabear-with-recording-of-mothers-voice/"><h5 class="active">Hundreds rally to help Vancouver woman find &#8216;Mamabear&#8217; with recording of mother&#8217;s voice</h5></a><p class="lead show-for-medium">Ryan Reynolds offers up $5,000 reward for missing bear
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><h5 class="active">Alberta family believes lug nuts purposely loosened in Summerland after tire flies off</h5></a><p class="lead show-for-medium">The incident allegedly occurred on July 23 in near Canmore Alberta
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/fraser-valley-bandits-open-cebl-summer-series-with-win/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-300x201.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-768x513.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-1024x684.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/fraser-valley-bandits-open-cebl-summer-series-with-win/"><h5 class="active">Fraser Valley Bandits open CEBL Summer Series with win</h5></a><p class="lead show-for-medium">Bandits defeat Edmonton Stingers 113-100 to open tournament
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-138578" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/photos-police-and-protesters-clash-in-violent-weekend-across-the-u-s/">PHOTOS: Police and protesters clash in violent weekend across the U.S.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Thousands of people gathered for another night of protests over George Floyd’s killing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/photos-police-and-protesters-clash-in-violent-weekend-across-the-u-s/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236504_web1_CP18291832-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138584" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/admiral-lashes-out-at-hateful-comments-as-navy-looks-to-drop-seaman/">Admiral lashes out at &#8216;hateful&#8217; comments as Navy looks to drop &#8216;seaman&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Some have blasted what they see as an overabundance of political correctness and others decry a loss of tradition
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/admiral-lashes-out-at-hateful-comments-as-navy-looks-to-drop-seaman/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585.jpg 1280w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22236697_web1_JCO10773585-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138586" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/return-of-baseball-basketball-brings-customers-back-to-sports-bars/">Return of baseball, basketball brings customers back to sports bars</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sergakis said bars will need government help to get through the coming months to avoid major closures in Montreal
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/return-of-baseball-basketball-brings-customers-back-to-sports-bars/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445.jpg 1280w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237096_web1_GMH10673445-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138593" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/fraser-valley-bandits-open-cebl-summer-series-with-win/">Fraser Valley Bandits open CEBL Summer Series with win</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bandits defeat Edmonton Stingers 113-100 to open tournament
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/fraser-valley-bandits-open-cebl-summer-series-with-win/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-300x201.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-768x513.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-1024x684.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237151_web1_200726-ABB-bandits-ban_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138605" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-mounties-investigate-crash-between-suv-motorcyle-in-sullivan/">Surrey Mounties investigate crash between SUV, motorcyle in Sullivan</a></h5>
				<p class="lead web show-for-medium hide-for-large">The motorcyclist was taken to hospital and treated for injuries that weren’t life-threatening
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/surrey-mounties-investigate-crash-between-suv-motorcyle-in-sullivan/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239580_web1_200730-SUL-MotorbikeCrash-shane_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138595" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/">Alberta family believes lug nuts purposely loosened in Summerland after tire flies off</a></h5>
				<p class="lead web show-for-medium hide-for-large">The incident allegedly occurred on July 23 in near Canmore Alberta
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/alberta-family-believes-tug-nuts-were-purposely-loosened-in-summerland-after-tire-flies-off/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22237276_web1_200729-SUM-lug-nuts-loosened-KEYWsORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138601" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/white-rock-south-surrey-braces-for-heat-wave/">White Rock, South Surrey braces for heat wave</a></h5>
				<p class="lead web show-for-medium hide-for-large">Temperatures expected to be in low 30s this week, according to Environment Canada
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/white-rock-south-surrey-braces-for-heat-wave/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach.jpg 1800w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22239563_web1_ShellSearch-WRBeach-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
	 <!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cloverdale Reporter</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cloverdale Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Cloverdale Reporter and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    /*
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
    
    function getPageAUs() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        return gptAdSlots;
    }*/
</script>

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
</body>
</html>
