
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21158406" />
        <link rel="icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Fake test kits and other COVID online scams play on public anxiety: fraud centre &#8211; Cloverdale Reporter</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cloverdalereporter.com/news/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.22' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054323&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2804'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.cloverdalereporter.com : wp-post-tag : coronavirus")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-7',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'cloverdalereporter.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="og:url" content="https://www.cloverdalereporter.com/news/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre/" />
<meta property="og:title" content="Fake test kits and other COVID online scams play on public anxiety: fraud centre - Cloverdale Reporter" />
<meta name="description" content="Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19" />
<meta property="og:description" content="Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-02T07:40:00-07:00" />
<meta property="og:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fake test kits and other COVID online scams play on public anxiety: fraud centre - Cloverdale Reporter" />
<meta property="twitter:description" content="Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19" />
<meta property="twitter:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-1024x683.jpg" />
<meta property="fb:app_id" content="153681888063177" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cloverdalereporter.com\/news\/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cloverdalereporter.com\/news\/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre\/"},"headline":"Fake test kits and other COVID online scams play on public anxiety: fraud centre","datePublished":"2020-04-02T07:40:00-07:00","dateModified":"2020-04-02T07:51:50-07:00","thumbnailUrl":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2020\/04\/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2020\/04\/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Cloverdale Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/clr-logo.png","width":506,"height":51}},"contentLocation":{"@type":"Place","name":"Surrey, British Columbia, Canada"},"dateline":"Surrey, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/cloverdalereporter.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CLRE"};

</script>
    </head>
    <body class="post-template-default single single-post postid-130036 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-36023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-65686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-110058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110058"><a href="https://www.cloverdalereporter.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-127905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127905"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-125958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125958"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121208"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
<li id="menu-item-112539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112539"><a href="//autos.cloverdalereporter.com/">Autos</a></li>
<li id="menu-item-80766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-55251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98483"><a href="https://www.cloverdalereporter.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li id="menu-item-107306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107306"><a href="https://www.cloverdalereporter.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-61619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-100149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100149"><a href="https://www.cloverdalereporter.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-34694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-83160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-59721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-116077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116077"><a href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-75697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75697"><a href="https://www.cloverdalereporter.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-127904" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-127904"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-65696" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65696"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-121207" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-121207"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-112537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112537"><a href="http://autos.cloverdalereporter.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-66048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66048"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-70176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70176"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-73023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73023"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73024"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-73022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73022"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-73025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73025"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cloverdalereporter.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cloverdalereporter.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-33380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33380"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-129106" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-129106"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-83161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-59718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59718"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cloverdalereporter.com/submit">
                                    <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/cloverdalereporter/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347251301" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347251301" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110058"><a href="https://www.cloverdalereporter.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127905"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125958"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121208"><a href="https://www.cloverdalereporter.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112539"><a href="//autos.cloverdalereporter.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98483"><a href="https://www.cloverdalereporter.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107306"><a href="https://www.cloverdalereporter.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100149"><a href="https://www.cloverdalereporter.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116077"><a href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-130036 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coronavirus" id="post-130036">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The Canadian Anti-Fraud Centre has received over 100 recent scam complaints linked to COVID-19, in an April 2, 2020 story. (File photo by THE ASSOCIATED PRESS)</p></div>
                                    <h2 class="entry-title">Fake test kits and other COVID online scams play on public anxiety: fraud centre</h2>
            <p class="lead">Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.cloverdalereporter.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 2, 2020 7:40 a.m.</li><li><a class="byline" href="https://www.cloverdalereporter.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.cloverdalereporter.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Fake+test+kits+and+other+COVID+online+scams+play+on+public+anxiety%3A+fraud+centre&amp;url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F&title=Fake+test+kits+and+other+COVID+online+scams+play+on+public+anxiety%3A+fraud+centre" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fake%20test%20kits%20and%20other%20COVID%20online%20scams%20play%20on%20public%20anxiety%3A%20fraud%20centre&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The new coronavirus has spawned an increase in online and telephone crime, targeting anxious Canadians who are self-isolating at home in front of their computers, experts say.</p>
<p>The Canadian Anti-Fraud Centre has received over 100 recent complaints linked to COVID-19, said Jeff Thomson, a senior RCMP analyst.</p>
<p>The list includes false ads for face masks, hand sanitizers or virus home test kits, charity fraud, extortion and so-called phishing scams, where fake emails are sent out from what appears to be a reputable agency.</p>
<p>&ldquo;The Public Health Agency of Canada, World Health Organization, federal agencies, Canadian government, you name it, they&rsquo;re mimicking anybody and everybody that is an authority on this matter,&rdquo; said Thomson.</p>
<p>Crime that plays on public fear isn&rsquo;t uncommon, he said, noting American law enforcement agencies started stand-alone charity fraud units after Hurricane Katrina in 2005.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/rcmp-prime-minister-warn-of-text-scam-related-to-covid-19-relief/" target="_blank" rel="noopener noreferrer">RCMP, prime minister warn of text scam related to COVID-19 relief</a></strong></ins></p>
<p>Toronto police charged a man with fraud last week after it was tipped by the U.S. Department of Homeland Security about an intercepted parcel, alleging it contained 25 COVID-19 test kits.</p>
<p>Health related products need to be registered with Health Canada and there are no approved home test kits, Thomson said.</p>
<p>&ldquo;Just like there is no approved vaccines or herbal remedies or miracles cures, you know. You really need to go to your source to get this information. In Canada&rsquo;s case, it&rsquo;s the Public Health Agency of Canada, Health Canada.&rdquo;</p>
<p>The Better Business Bureau has warned that social isolation may make people more likely to be a victim of crime.</p>
<p>Shawna-Kay Thomas of the Better Business Bureau in southern Alberta and east Kootenay said criminals have been imitating legitimate organizations during the pandemic.</p>
<p>In Alberta, they&rsquo;re posing as health workers calling to tell people they&rsquo;ve tested positive for COVID-19 and asking for credit card information, she said.</p>
<p>In some cases, Thomas said people who have been to their doctor or had recent blood work may be tempted to call.</p>
<p>The usual cautions apply, don&rsquo;t answer a phone number you don&rsquo;t know, don&rsquo;t click on an attachment and research where you&rsquo;re buying goods.</p>
<p>Tamara Humphrey, an assistant professor in the department of sociology at the University of Victoria, said strong leadership can help prevent people from falling for scams.</p>
<p>The daily updates from public health officials and Prime Minister Justin Trudeau ensure people get the right information about wearing masks or if they should be tested, she said.</p>
<p>&ldquo;What we need to be feeling is that our safety is being looked after by the government and the people in charge are people that we can trust.&rdquo;</p>
<p>There&rsquo;s been no indication the general crime rate has gone up.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/victoria-police-warns-of-text-vacation-rental-covid-19-fraud-attempts/" target="_blank" rel="noopener noreferrer">Victoria police warns of text, vacation rental COVID-19 fraud attempts</a></strong></ins></p>
<p>Halifax police say its average number of calls hasn&rsquo;t change, although it has received about 160 calls related to the COVID-19 outbreak since a state of emergency was declared, mostly related to physical distancing.</p>
<p>The Toronto Police Service says there&rsquo;s been a decline in major crime categories since March 16, with the exception of homicides.</p>
<p>Vancouver police reported a 10 per cent drop in most crime as the pandemic restrictions ramped up. There was a spike in commercial property crimes, with offices and stores empty because of COVID-19.</p>
<p>Many retail and commercial operations have since placed plywood across their windows and doors.</p>
<p>Victoria police also reported a spike in break and enters in vacant downtown businesses.</p>
<p>Terri Theodore , The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.cloverdalereporter.com/news/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Fake+test+kits+and+other+COVID+online+scams+play+on+public+anxiety%3A+fraud+centre&amp;url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F&title=Fake+test+kits+and+other+COVID+online+scams+play+on+public+anxiety%3A+fraud+centre" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fake%20test%20kits%20and%20other%20COVID%20online%20scams%20play%20on%20public%20anxiety%3A%20fraud%20centre&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Fnews%2Ffake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cloverdalereporter.com/news/covid-19-daily-update-on-the-pandemic-in-surrey-white-rock-and-beyond-11/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>COVID-19: Daily update on the pandemic in Surrey, White Rock and beyond</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.cloverdalereporter.com/news/with-u-s-border-work-on-track-rural-canadian-towns-fear-an-outbreak/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>With U.S. border work on track, rural Canadian towns fear an outbreak</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.cloverdalereporter.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/claiming-she-has-covid-19-stranger-coughs-in-cloverdale-womans-face/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-300x225.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-768x576.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-1024x768.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-640x480.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/claiming-she-has-covid-19-stranger-coughs-in-cloverdale-womans-face/"><h5 class="active">Claiming she has COVID-19, stranger coughs in Cloverdale woman&#8217;s face</h5></a><p class="lead show-for-medium">Clayton Heights woman will now self-isolate for the next two weeks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/covid-19-daily-update-on-the-pandemic-in-surrey-white-rock-and-beyond-11/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158313_web1_virus-AUB-200306-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158313_web1_virus-AUB-200306-T.jpg 765w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158313_web1_virus-AUB-200306-T-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158313_web1_virus-AUB-200306-T-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 765px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/covid-19-daily-update-on-the-pandemic-in-surrey-white-rock-and-beyond-11/"><h5 class="active">COVID-19: Daily update on the pandemic in Surrey, White Rock and beyond</h5></a><p class="lead show-for-medium">APRIL 2: Special-needs families ‘in crisis mode,’ stay-home message to be amplified
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/quarantined-surrey-mom-say-pandemic-has-put-special-needs-families-in-crisis-mode/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21123440_web1_200402-PAN-Quarantine-Special-Needs-quarantine_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/community/quarantined-surrey-mom-say-pandemic-has-put-special-needs-families-in-crisis-mode/"><h5 class="active">Quarantined Surrey mom say pandemic has put special-needs families in &#8216;crisis mode&#8217;</h5></a><p class="lead show-for-medium">Cloverdale’s Christine Williamson shares her family’s challenges, strengths
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-man-charged-with-fraud-totalling-more-than-458k-in-credit-card-transactions/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154687_web1_RCMP-logo-car-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-man-charged-with-fraud-totalling-more-than-458k-in-credit-card-transactions/"><h5 class="active">Surrey man charged with fraud after racking up $458K in alleged credit card purchases</h5></a><p class="lead show-for-medium">Incidents happened in Surrey and Richmond
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/police-watchdog-finds-cops-blameless-for-deaths-in-2019-surrey-hostage-taking/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150062_web1_200408-SUL-IIOsurreyHostageShooting-Nona_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/police-watchdog-finds-cops-blameless-for-deaths-in-2019-surrey-hostage-taking/"><h5 class="active">Police watchdog finds cops blameless for deaths in 2019 Surrey hostage-taking</h5></a><p class="lead show-for-medium">Woman was killed as ERT officers fired on man holding a knife to her throat and ‘what appeared to be’ a gun in his hand
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/b-c-couple-celebrates-61st-anniversary-through-seniors-home-window/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21156316_web1_200408-NBU-Phillips-61st-Anniversary-COVID-19-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/b-c-couple-celebrates-61st-anniversary-through-seniors-home-window/"><h5 class="active">B.C. couple celebrates 61st anniversary through seniors&#8217; home window</h5></a><p class="lead show-for-medium">Frank and Rena Phillips marked occasion at Nanaimo Seniors Village this week while social distancing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/covid-19-has-been-impacting-canadian-economy-since-january/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/covid-19-has-been-impacting-canadian-economy-since-january/"><h5 class="active">COVID-19 has been impacting Canadian economy since January</h5></a><p class="lead show-for-medium">But full effects of pandemic won’t be known for months
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/doctors-trained-abroad-want-to-join-front-lines-of-covid-19-fight-in-canada/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256.jpg 1280w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/doctors-trained-abroad-want-to-join-front-lines-of-covid-19-fight-in-canada/"><h5 class="active">Doctors trained abroad want to join front lines of COVID-19 fight in Canada</h5></a><p class="lead show-for-medium">B.C. is looking to allow internationally trained doctors to work under the supervision of attending physicians
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158406_web1_200402-RDA-Fake-test-kits-and-other-COVID-online-scams-play-on-public-anxiety-fraud-centre-coronavirus_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/fake-test-kits-and-other-covid-online-scams-play-on-public-anxiety-fraud-centre/"><h5 class="active">Fake test kits and other COVID online scams play on public anxiety: fraud centre</h5></a><p class="lead show-for-medium">Vancouver has seen a spike in commercial property crimes, with offices and stores empty because of COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/canadas-75-wage-subsidy-is-coming-but-not-for-another-six-weeks-finance-minister/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21146359_web1_23022113-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/canadas-75-wage-subsidy-is-coming-but-not-for-another-six-weeks-finance-minister/"><h5 class="active">Canada&#8217;s 75% wage subsidy is coming, but not for several weeks: finance minister</h5></a><p class="lead show-for-medium">Subsidy will cost Canada $71 billion, but push down cost of emergency benefit, Morneau said
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/feds-amplify-stay-home-message-as-cost-of-financial-aid-to-canadians-mounts/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158370_web1_23010634-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/feds-amplify-stay-home-message-as-cost-of-financial-aid-to-canadians-mounts/"><h5 class="active">Feds amplify stay-home message as cost of financial aid to Canadians mounts</h5></a><p class="lead show-for-medium">Liberals have unveiled around $200B in direct financial aid and tax deferrals
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/we-will-get-through-this-b-c-sees-new-covid-19-death-but-57-have-recovered/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21153915_web1_200401-PQN-Phil-Dwyer-poem-henry_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/we-will-get-through-this-b-c-sees-new-covid-19-death-but-57-have-recovered/"><h5 class="active">&#8216;We will get through this&#8217;: B.C. sees new COVID-19 death, but 57% have recovered</h5></a><p class="lead show-for-medium">A total of 1,066 people have tested positive for the novel coronavirus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/world-covid-19-update-six-million-u-s-jobless-claims-russia-sends-u-s-medical-aid/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1-300x169.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1-768x432.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1-1024x576.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21157961_web1_200402-BPD-World-Virus-Wrap-0545HRS-VIRUS_1-640x360.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/world-covid-19-update-six-million-u-s-jobless-claims-russia-sends-u-s-medical-aid/"><h5 class="active">World COVID-19 update: Six million U.S. jobless claims; Russia sends medical aid to U.S.</h5></a><p class="lead show-for-medium">Comprehensive update with COVID-19 news from around the world
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/a-look-at-some-of-the-b-c-inventors-creating-life-saving-tools-in-fight-against-covid-19/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21150228_web1_inventors-collage-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/a-look-at-some-of-the-b-c-inventors-creating-life-saving-tools-in-fight-against-covid-19/"><h5 class="active">A look at some of the B.C. inventors creating life-saving tools in fight against COVID-19</h5></a><p class="lead show-for-medium">Groups across B.C. are working together to create what they hope will help people affected by the pandemic
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-129993" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/surreys-two-largest-hotels-are-now-closed-due-to-covid-19-room-bookings-plummet-elsewhere/">Surrey&#8217;s two largest hotels are now closed due to COVID-19; room bookings plummet elsewhere</a></h5>
				<p class="lead web show-for-medium hide-for-large">Guildford’s 77-room Four Points property remains open with ‘minimum amount of business,’ GM says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/surreys-two-largest-hotels-are-now-closed-due-to-covid-19-room-bookings-plummet-elsewhere/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151318_web1_200409-SUL-SurreyHotels-photo_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-130000" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/55-bc-games-cancelled-amid-covid-19-concerns/">55+ BC Games cancelled amid COVID-19 concerns</a></h5>
				<p class="lead web show-for-medium hide-for-large">Greater Victoria set to host 2021 event
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/sports/55-bc-games-cancelled-amid-covid-19-concerns/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames.jpg 1500w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21136822_web1_SeniorGames-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-130046" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/covid-19-has-been-impacting-canadian-economy-since-january/">COVID-19 has been impacting Canadian economy since January</a></h5>
				<p class="lead web show-for-medium hide-for-large">But full effects of pandemic won’t be known for months
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/covid-19-has-been-impacting-canadian-economy-since-january/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158677_web1_200115-VNE-Ferries-Flights-Snowstorm_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-130013" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/community/claiming-she-has-covid-19-stranger-coughs-in-cloverdale-womans-face/">Claiming she has COVID-19, stranger coughs in Cloverdale woman&#8217;s face</a></h5>
				<p class="lead web show-for-medium hide-for-large">Clayton Heights woman will now self-isolate for the next two weeks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/community/claiming-she-has-covid-19-stranger-coughs-in-cloverdale-womans-face/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-300x225.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-768x576.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-1024x768.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21154957_web1_200409-CLR-ClaytonCough-ps_1-640x480.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-129989" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/bc-hydro-offers-three-month-bill-holiday-for-those-affected-by-covid-19/">BC Hydro offers three-month bill &#8216;holiday&#8217; for those affected by COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">Industrial customers can defer half of their power bills
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/business/bc-hydro-offers-three-month-bill-holiday-for-those-affected-by-covid-19/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21151669_web1_200401-BPD-ralston-horgan-BCG_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-130044" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/donald-trump-says-canadians-on-two-stranded-cruise-ships-will-be-heading-home/">Donald Trump says Canadians on two stranded cruise ships will be heading home</a></h5>
				<p class="lead web show-for-medium hide-for-large">Global Affairs Canada said in a statement that there are 97 Canadian passengers on the Zaandam
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/donald-trump-says-canadians-on-two-stranded-cruise-ships-will-be-heading-home/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874.jpg 1280w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158587_web1_4a41800d14a44cb58e718745dcf251e7-4a41800d14a44cb58e71874-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-130042" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/doctors-trained-abroad-want-to-join-front-lines-of-covid-19-fight-in-canada/">Doctors trained abroad want to join front lines of COVID-19 fight in Canada</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. is looking to allow internationally trained doctors to work under the supervision of attending physicians
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.cloverdalereporter.com/news/doctors-trained-abroad-want-to-join-front-lines-of-covid-19-fight-in-canada/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256.jpg 1280w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-768x512.jpg 768w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21158508_web1_0e2388d02acf42638cb22568fcb1e006-0e2388d02acf42638cb2256-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
	 <!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cloverdale Reporter</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cloverdale Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Cloverdale Reporter and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    /*
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
    
    function getPageAUs() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        return gptAdSlots;
    }*/
</script><div id="pum-128061" class="pum pum-overlay pum-theme-98516 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:128061,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:98516,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-128061" class="pum-container popmake theme-98516">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="http://www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.22'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.22'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.cloverdalereporter.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.cloverdalereporter.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"128046","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.cloverdalereporter.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.cloverdalereporter.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-128061":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"98516","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":128061,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054323&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
</body>
</html>
