<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16506095" />
        <link rel="icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Dulce or seco, Spanish sherry is divine &#8211; Cloverdale Reporter</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.cloverdalereporter.com/life/dulce-or-seco-spanish-sherry-is-divine/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-7',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food,food and wine', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food,food and wine', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food,food and wine', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'food,food and wine', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="og:url" content="https://www.cloverdalereporter.com/life/dulce-or-seco-spanish-sherry-is-divine/" />
<meta property="og:title" content="Dulce or seco, Spanish sherry is divine - Cloverdale Reporter" />
<meta name="description" content="Nunaced flavourful drink is experiencing a renaissance" />
<meta property="og:description" content="Nunaced flavourful drink is experiencing a renaissance" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2019-04-22T11:20:00+00:00" />
<meta property="og:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.cloverdalereporter.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dulce or seco, Spanish sherry is divine - Cloverdale Reporter" />
<meta property="twitter:description" content="Nunaced flavourful drink is experiencing a renaissance" />
<meta property="twitter:image" content="https://www.cloverdalereporter.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-1024x683.jpg" />
<meta property="fb:app_id" content="153681888063177" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.cloverdalereporter.com\/life\/dulce-or-seco-spanish-sherry-is-divine\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cloverdalereporter.com\/life\/dulce-or-seco-spanish-sherry-is-divine\/"},"headline":"Dulce or seco, Spanish sherry is divine","datePublished":"2019-04-22T11:20:00+00:00","dateModified":"2019-04-22T11:20:00+00:00","thumbnailUrl":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2019\/04\/16506095_web1_190308_LiaCrowe_Sherry_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/uploads\/2019\/04\/16506095_web1_190308_LiaCrowe_Sherry_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Cloverdale Reporter","logo":{"@type":"ImageObject","url":"https:\/\/www.cloverdalereporter.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/clr-logo.png","width":506,"height":51}},"contentLocation":{"@type":"Place","name":"Surrey, British Columbia, Canada"},"dateline":"Surrey, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Nunaced flavourful drink is experiencing a renaissance &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/cloverdalereporter.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CLRE"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-95680 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-36023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-65686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-80766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-55251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-67697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-61619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-34694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-83160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-59721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-75697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75697"><a href="https://www.cloverdalereporter.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.cloverdalereporter.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-65696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65696"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.cloverdalereporter.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-73023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73023"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-73024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73024"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-73022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73022"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-73025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73025"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.cloverdalereporter.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-66048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66048"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-70176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70176"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.cloverdalereporter.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.cloverdalereporter.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-33380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33380"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.cloverdalereporter.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-83161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-59718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59718"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.cloverdalereporter.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.cloverdalereporter.com/submit">
                                    <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517347251301" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517347251301" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36023"><a href="https://www.cloverdalereporter.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65686"><a href="https://www.cloverdalereporter.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="https://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.cloverdalereporter.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80766"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55251"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67697"><a href="https://www.cloverdalereporter.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61619"><a href="https://www.cloverdalereporter.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34694"><a href="https://www.cloverdalereporter.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73021"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59721"><a href="/e-editions/?pub_code=clr&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-95680 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-food tag-food-and-wine" id="post-95680">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1.jpg" class="attachment-full size-full" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506095_web1_190308_LiaCrowe_Sherry_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Dulce or seco, Spanish sherry is divine</h2>
            <p class="lead">Nunaced flavourful drink is experiencing a renaissance
</p>
            <ul class="author-meta"><li>Apr. 22, 2019 11:20 a.m.</li><li><a class="byline" href="https://www.cloverdalereporter.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Dulce+or+seco%2C+Spanish+sherry+is+divine+-+https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F&title=Dulce+or+seco%2C+Spanish+sherry+is+divine" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dulce%20or%20seco%2C%20Spanish%20sherry%20is%20divine&ampsubject=Dulce%20or%20seco%2C%20Spanish%20sherry%20is%20divine&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>&#8211; Story by Jane Zatylny Photographs by Lia Crowe</p>
<p><strong>Story courtesy of <a href="http://www.boulevardmagazines.com/" target="_blank">Boulevard Magazine</a>, a Black Press Media publication<br />
<br />
Like Boulevard Magazine on <a href="http://www.facebook.com/BoulevardMagazine" target="_blank">Facebook</a> and follow them on <a href="http://www.instagram.com/Boulevard_magazine" target="_blank">Instagram</a> </strong></p>
</p>
<p>Until recently, I thought I knew everything I needed to know about sherry. I knew my mother occasionally poured herself a small glass to help her sleep. I knew it added richness and depth to my French onion soup recipe. But most of all, I knew I could never enjoy drinking it because it just was too sweet.</p>
<p>I was wrong.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16506095/190308_LiaCrowe_Sherry_2.jpg" style="width:100%"> </p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical- align:top;"></td>
</tr>
</table>
<p>&ldquo;Most people tell me that same story,&rdquo; says Emily Henderson, partner and general manager of Victoria&rsquo;s Bodega Tapas and Wine Bar.</p>
<p>As she sets out several small glasses of sherry and little dishes of almonds, olives, blue cheese and sliced ham, she explains why this fortified wine is so misunderstood: &ldquo;People just don&rsquo;t really give sherry a chance. Typically, their only experience with it is their granny&rsquo;s sherry, which may have been super sweet, or maybe they tried a sherry that had gone bad.&rdquo;</p>
<p>Emily didn&rsquo;t know much about sherry herself when Bodega first opened in 2014.</p>
<p>&ldquo;It was having a bit of a renaissance, so we thought it would be fun to highlight it on our menu,&rdquo; she says. Now a serious enthusiast, Emily sees sherry as a remarkable, regionally specific drink. &ldquo;It&rsquo;s had a bad rap for a long time, but it&rsquo;s so nuanced and it&rsquo;s just meticulously made,&rdquo; she says.</p>
<p>Emily has also converted members of her staff, like bartender Chili Berisoff.</p>
<p>&ldquo;I didn&rsquo;t know anything about sherry until I met Emily,&rdquo; says Chili. &ldquo;Sherry has unlocked a whole new world for me. It&rsquo;s trained my palate and made food so much more pleasurable.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16506095/190308_LiaCrowe_Sherry_3.jpg" style="width:100%"> </p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical- align:top;"></td>
</tr>
</table>
<p>Sherry has been produced in southern Spain&rsquo;s &ldquo;Sherry Triangle&rdquo; since about 700 AD. The main production towns of Jerez, Sanl&#250;car de Barrameda and El Puerto de Santa Mar&#237;a offer chalky soil and a unique microclimate that is ideal for aging, storing and blending the fortified wine. Naturally occurring yeasts, known as flor, are an essential component of the sherry-making process and impart sherry with its trademark nutty flavour.</p>
<p>There are six different types of sherry &mdash; fino, manzanilla, amontillado, oloroso, cream and Pedro Xim&#233;nez. Most of the paler, drier varieties are made from Palomino grapes, while the sweeter, richer sherries are made from Pedro Xim&#233;nez and Muscat grapes.</p>
<p>To separate the wheat from the chaff, Emily provides pairing guidelines to her staff to help patrons choose a sherry.</p>
<p>&ldquo;We tell them, &lsquo;If it grows, pair with a fino. If it swims, pair with a manzanilla. If it flies, chose an amontillado. If it runs, try an oloroso or a palo cortado. And if it&rsquo;s blue cheese or dessert, try a Pedro Xim&#233;nez.&rsquo;&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>But there aren&rsquo;t really any hard and fast rules for pairings, she says.</p>
<p>&ldquo;A lot of it is individual taste. A fino can be equally great with seafood or a salad.&rdquo;</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>I&rsquo;m intrigued as I slowly lift a pale-coloured sherry called Hidalgo Fino Clasica to my lips. I savour its dry, tart-apple notes then pop a plump Cerignola olive into my mouth. The pairing is incredible: the briny, refreshing sherry perfectly complements the buttery flavour of the mild, meaty olive. I know one thing for certain: This isn&rsquo;t your grandmother&rsquo;s sherry.</p>
<p>Nor are the dozen or so other sherries Bodega offers by the glass on its drinks menu.</p>
<p>&ldquo;It&rsquo;s amazing how much they vary from one another,&rdquo; Emily says. &ldquo;Some are salty and very dry, while others are so sweet you can pour them over ice cream.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Bodega serves sherry flights of three one-ounce pours so beginners and connoisseurs can compare a range of sherry styles.</p>
<p>&ldquo;The more you learn about sherry, the more you appreciate it,&rdquo; Emily says.</p>
<p>Both fino and manzanilla sherries are biologically aged in barrels covered by a layer of the flor yeast. Manzanilla sherry, a fino that&rsquo;s sent to age on the coast, has a distinctive briny note.</p>
<p>&ldquo;If skinny dipping had a flavour, this would be it,&rdquo; says Emily.</p>
<p>Amontillado is aged under the flor, then exposed to the air, giving it a darker quality and a more complex flavour. Oloroso, palo cortado and Pedro Xim&#233;nez sherries are called oxidative sherries, meaning that they are all exposed to oxygen. Oloroso sherries are exposed for a longer period of time than other sherries, giving them their dark, rich flavour and higher alcohol content. Palo cortado is a rare sherry that&rsquo;s blended in a similar way to amontillado and oloroso sherries, while dark mahogany or black sweet sherries are made by fermenting either Moscatel or Pedro Xim&#233;nez grapes.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16506095/190308_LiaCrowe_Sherry_4.jpg" style="width:100%"> </p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical- align:top;"></td>
</tr>
</table>
<p>Next up for me though is Lustau Los Arcos, a dry amontillado. This type of sherry is aged entirely under its yeast flor; all of its nutty, yeasty flavour comes from this biological aging process. Smooth, light, soft in tone, Los Arcos&rsquo;s aftertaste imparts a faint hazelnut flavour that seems to go on for days. It is perfection paired with a single slice of the house Schinkenspeck ham.</p>
<p>Then it&rsquo;s onto Nutty Solera, a medium sherry that tastes a bit like burnt sugar and offers a smooth finish.</p>
<p>&ldquo;We playfully call this one the &lsquo;gateway&rsquo; sherry, because it tastes like maple syrup on pancakes,&rdquo; says Emily. &ldquo;It&rsquo;s great paired with our confit almonds, and also with chorizo.&rdquo;</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>My next sample is the Hildago Triana PX. Pedro Xim&#233;nez (or &ldquo;PX&rdquo;) grapes are sun-dried before fermentation, which gives these sherries their sweetness. PX wines are also blended with other sherries to create medium and cream sherries. I try this elixir with a few crumbs of blue cheese for a delicious riot of salty, sour and sweet flavours. Then Chili appears and offers me a single stewed fig. Its signature sweetness pairs beautifully with the palo cortado&rsquo;s toffee, prune, raisin, black tea and pistachio flavour notes.</p>
<p>The last taste of the day is the crema de la crema, a 30-year-old palo cortado called Apostoles. Like all sherries, Apostoles is produced in a cascading &ldquo;solera&rdquo; system of maturation barrels that blend young wine with old. The young wine feeds the flor, and in this case, each wine that is added to the barrels is at least 30 years old.</p>
<p>&ldquo;This sherry is like an exclamation point after a meal,&rdquo; says Emily. &ldquo;It can also be enjoyed all by itself.&rdquo;</p>
<p>And this is how I experience this precious final glass of sherry. Dry, but smooth as silk, Apostoles offers complex notes of almond, maple, apricot and citrus.</p>
<p>Despite its renaissance in recent years, this distinguished, historic wine remains an enigma, something Emily and her staff are working hard to change. My experience at Bodega has certainly altered my perception of sherry, so much so that I now find myself dreaming about exploring sherry in its birthplace. As 19th-century Spanish novelist Pedro Antonio de Alarc&#243;n y Ariza once said: &ldquo;The destiny of a thousand generations is concentrated in each drop. If the cares of the world overwhelm you, only taste it, pilgrim, and you will swear that heaven is on earth.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/16506095/190308_LiaCrowe_Sherry_5.jpg" style="width:100%"> </p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical- align:top;"></td>
</tr>
</table>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.cloverdalereporter.com/life/dulce-or-seco-spanish-sherry-is-divine/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Dulce+or+seco%2C+Spanish+sherry+is+divine+-+https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F&title=Dulce+or+seco%2C+Spanish+sherry+is+divine" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dulce%20or%20seco%2C%20Spanish%20sherry%20is%20divine&ampsubject=Dulce%20or%20seco%2C%20Spanish%20sherry%20is%20divine&amp;body=https%3A%2F%2Fwww.cloverdalereporter.com%2Flife%2Fdulce-or-seco-spanish-sherry-is-divine%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.cloverdalereporter.com/life/retro-sport-fashion/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Retro Sport Fashion</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.cloverdalereporter.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-b541cb1292ee4f3508b373e7ddc35aae --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/subdivision-townhome-proposals-for-cloverdale-neighbourhood-move-forward/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16454347_web1_190424-CLR-CCA-Developments_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/subdivision-townhome-proposals-for-cloverdale-neighbourhood-move-forward/"><h5 class="active">Subdivision, townhome proposals for Cloverdale neighbourhood move forward</h5></a><p class="lead show-for-medium">Cloverdale Community Assocation opposes subdivision, agrees with BIA’s support of townhomes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/i-feel-ready-for-it-on-a-bmx-surrey-man-is-cycling-for-sobriety-across-canada/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada-640x426.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505991_web1_Mat-Fee-s-BMX-ride-across-Canada-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/i-feel-ready-for-it-on-a-bmx-surrey-man-is-cycling-for-sobriety-across-canada/"><h5 class="active">&#8216;I feel ready for it&#8217;: On a BMX, Surrey man is &#8216;Cycling for Sobriety&#8217; across Canada</h5></a><p class="lead show-for-medium">Mat Fee will depart Halifax on May 1 to raise money and awareness for John Volken Academy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/were-devastated-reminders-of-lost-son-stolen-from-cloverdale-family-on-easter-sunday/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-640x426.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/were-devastated-reminders-of-lost-son-stolen-from-cloverdale-family-on-easter-sunday/"><h5 class="active">&#8216;We&#8217;re devastated&#8217;: Reminders of lost son stolen from Cloverdale family on Easter Sunday</h5></a><p class="lead show-for-medium">For the second time in a year, several garden ornaments stolen from family’s front garden
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-prayer-vigil-planned-to-honour-hundreds-killed-in-sri-lanka-bombings/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-1024x679@2x.jpg 2048w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-300x199.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-1024x679.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-640x424.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-1200x795.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-300x199@2x.jpg 600w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504040_web1_16501277-b34882de4ed94dc9b82ea0e46610dc92-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/surrey-prayer-vigil-planned-to-honour-hundreds-killed-in-sri-lanka-bombings/"><h5 class="active">Surrey prayer vigil planned to honour hundreds killed in Sri Lanka bombings</h5></a><p class="lead show-for-medium">The event is set for 6:30 p.m. Monday night at Holland Park
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/senior-swimmer-leads-white-rock-wave-with-world-record-at-provincial-championships/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502377_web1_BettyBrussel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502377_web1_BettyBrussel.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502377_web1_BettyBrussel-300x173.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502377_web1_BettyBrussel-300x173@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/sports/senior-swimmer-leads-white-rock-wave-with-world-record-at-provincial-championships/"><h5 class="active">Senior swimmer leads White Rock Wave with world record at provincial championships</h5></a><p class="lead show-for-medium">Betty Brussel, 95, sets new world mark in 200-m breaststroke at Victoria meet
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><h5 class="active">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</h5></a><p class="lead show-for-medium">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/torched-suv-linked-to-vancouvers-fourth-homicide/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7-300x198.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7-1024x677.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7-640x423.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16507144_web1_Kits-shooting-7-300x198@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/torched-suv-linked-to-vancouvers-fourth-homicide/"><h5 class="active">Torched SUV linked to Vancouver&#8217;s fourth homicide</h5></a><p class="lead show-for-medium">Manoj Kumar, 30, was found dead from gunshot wounds in the Kitsilano neighbourhood
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/bc-ferries-faced-with-heavy-traffic-on-easter-monday/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn-.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn--300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn--1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn--640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505918_web1_190422-BPD-M-D4ZFeVoWwAAPCn--300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/bc-ferries-faced-with-heavy-traffic-on-easter-monday/"><h5 class="active">Multiple sailing waits as BC Ferries deals with Easter Monday traffic</h5></a><p class="lead show-for-medium">89 extra sailings had been added to the long weekend schedule
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb.jpg 755w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-640x426.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16505046_web1_REPENICBC-thumb-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 755px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/former-mayor-of-northern-village-claims-icbc-is-ripping-off-its-drivers/"><h5 class="active">Ex-mayor of northern village claims its drivers are overpaying ICBC $1,800 a year</h5></a><p class="lead show-for-medium">Darcy Repen says data shows Telkwa households are being ripped off for car insurance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><h5 class="active">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</h5></a><p class="lead show-for-medium">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/home2/chilliwack-library-hosting-star-wars-themed-escape-room/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504968_web1_180522-SFE-M-AEhrenreich-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/home2/chilliwack-library-hosting-star-wars-themed-escape-room/"><h5 class="active">Chilliwack library hosting Star Wars-themed escape room</h5></a><p class="lead show-for-medium">Participants asked to summon the force for week-long attraction
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><h5 class="active">Trudeau to be portrayed on &#8216;Simpsons&#8217; episode</h5></a><p class="lead show-for-medium">Toronto journalist who’s posted videos of himself doing impressions of the PM voiced him for the show
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg 450w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><h5 class="active">Elizabeth May&#8217;s wedding dress a &#8216;walk through a garden&#8217; on Earth Day</h5></a><p class="lead show-for-medium">Green Party leader set to get married in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-480/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501584_web1_171128-SNM-M-Gas-pump-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.cloverdalereporter.com/trending-now/5-to-start-your-day-480/"><h5 class="active">5 to start your day</h5></a><p class="lead show-for-medium">Gas prices soar to new heights, no major incidents at Vancouver’s 4/20, and more
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-95650" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/were-devastated-reminders-of-lost-son-stolen-from-cloverdale-family-on-easter-sunday/">&#8216;We&#8217;re devastated&#8217;: Reminders of lost son stolen from Cloverdale family on Easter Sunday</a></h5>
				<p class="lead web show-for-medium hide-for-large">For the second time in a year, several garden ornaments stolen from family’s front garden
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/were-devastated-reminders-of-lost-son-stolen-from-cloverdale-family-on-easter-sunday/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-640x426.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501750_web1_190424-CLR-SevenDwarvesStolen_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95625" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/police-say-no-major-incidents-at-4-20-vancouver-park-board-assessing/">Police say &#8216;no major incidents&#8217; at 4/20, Vancouver Park Board assessing</a></h5>
				<p class="lead web show-for-medium hide-for-large">The first smoke-out held since legalization saw 60,000 people at Vancouver’s Sunset Beach
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/police-say-no-major-incidents-at-4-20-vancouver-park-board-assessing/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499268_web1_190421-BPD-M-Cannabis_Culture_Twitter_2019_420-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95623" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/business/maritimers-bring-taste-of-atlantic-ocean-to-south-surrey/">Maritimers bring taste of Atlantic Ocean to South Surrey</a></h5>
				<p class="lead web show-for-medium hide-for-large">Maritime Seafoods owner says they cut out the middleman
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/business/maritimers-bring-taste-of-atlantic-ocean-to-south-surrey/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499347_web1_Rob-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95627" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/">RCMP confirm witnesses say body found at Kelowna&#8217;s Gyro Beach</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg 2000w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1024x682.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1200x800.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200@2x.jpg 600w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95615" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/no-answers-canadians-react-to-sri-lanka-bombings-that-killed-hundreds/">&#8216;No answers:&#8217; Canadians react to Sri Lanka bombings that killed hundreds</a></h5>
				<p class="lead web show-for-medium hide-for-large">The co-ordinated bomb attacks killed at least 207 people and injured 450 more on Easter Sunday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/no-answers-canadians-react-to-sri-lanka-bombings-that-killed-hundreds/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95621" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/canadian-killed-in-mexico-consular-officials-assisting-family-global-affairs/">Canadian killed in Mexico, consular officials assisting family: Global Affairs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Local media report that a 70-year-old Canadian man was found dead in an apartment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/canadian-killed-in-mexico-consular-officials-assisting-family-global-affairs/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95619" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/person-airlifted-to-hospital-after-avalanche-in-yoho-national-park-has-died/">Person airlifted to hospital after avalanche in Yoho National Park has died</a></h5>
				<p class="lead web show-for-medium hide-for-large">The man was among a party of three involved in an avalanche Saturday afternoon
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.cloverdalereporter.com/news/person-airlifted-to-hospital-after-avalanche-in-yoho-national-park-has-died/"><img src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1024x683@2x.jpg 2048w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-300x200.jpg 300w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1024x683.jpg 1024w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-640x427.jpg 640w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1200x800.jpg 1200w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-300x200@2x.jpg 600w, https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/cloverdalereporter/"  target="_blank"></a></li>
	 <!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Cloverdale Reporter</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li><li class="menu-item"><a target="_blank" href="https://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Cloverdale Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Cloverdale Reporter and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    /*
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
    */
    function getPageAUs() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        return gptAdSlots;
    }
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "cloverdalereporter.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

<!-- Start Sovrn Header Bidding -->
<script type="application/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad()
    });
    </script>
    <script type="application/javascript">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</script>
<!-- End Sovrn Header Bidding -->

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2rcjb24cbz0o2q658b64vmrj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


</body>
</html>
