<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7486152" />
		<link rel="icon" href="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Interview with &#8216;Michael&#8217;: Surrey-bound South African Dantanio tells 1,600 rival singers to beat it - Cloverdale Reporter</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cloverdalereporter.com/entertainment/interview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with &#8216;Michael&#8217;: Surrey-bound South African Dantanio tells 1,600 rival singers to beat it - Cloverdale Reporter" />
<meta property="og:description" content="Q&amp;A with the man who gets his thrills as star of a touring tribute to Mr. Jackson" />
<meta property="og:url" content="http://www.cloverdalereporter.com/entertainment/interview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it/" />
<meta property="og:site_name" content="Cloverdale Reporter" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-06-30T01:30:00-07:00" />
<meta property="fb:app_id" content="153681888063177" />
<meta property="og:image" content="http://www.cloverdalereporter.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Q&amp;A with the man who gets his thrills as star of a touring tribute to Mr. Jackson 
			" />
<meta name="twitter:title" content="Interview with &#8216;Michael&#8217;: Surrey-bound South African Dantanio tells 1,600 rival singers to beat it - Cloverdale Reporter" />
<meta name="twitter:image" content="http://www.cloverdalereporter.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.cloverdalereporter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cloverdalereporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101303-7', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-2', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.cloverdalereporter.com/entertainment/interview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 1G3","pub_code":"CLR","secondstreet_contest_feed":"http:\/\/surreyleader.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SRLD"};

</script>

	</head>
	<body class="post-template-default single single-post postid-27064 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.cloverdalereporter.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cloverdalereporter.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.cloverdalereporter.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="http://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.cloverdalereporter.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.cloverdalereporter.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187 menu-item-local-entertainment"><a href="http://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.cloverdalereporter.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.cloverdalereporter.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.cloverdalereporter.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.cloverdalereporter.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cloverdalereporter.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cloverdalereporter.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cloverdalereporter.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.cloverdalereporter.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.cloverdalereporter.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.cloverdalereporter.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.cloverdalereporter.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.cloverdalereporter.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.cloverdalereporter.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.cloverdalereporter.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.cloverdalereporter.com/" rel="home">Cloverdale Reporter</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.cloverdalereporter.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.cloverdalereporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.cloverdalereporter.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.cloverdalereporter.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.cloverdalereporter.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.cloverdalereporter.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.cloverdalereporter.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.cloverdalereporter.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.cloverdalereporter.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25060"><a href="http://www.cloverdalereporter.com/tag/cloverdale-curling/">Cloverdale Curling</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.cloverdalereporter.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.cloverdalereporter.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.cloverdalereporter.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.cloverdalereporter.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.cloverdalereporter.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.cloverdalereporter.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.cloverdalereporter.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187 menu-item-local-entertainment"><a href="http://www.cloverdalereporter.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.cloverdalereporter.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.cloverdalereporter.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.cloverdalereporter.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.cloverdalereporter.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.cloverdalereporter.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.cloverdalereporter.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.cloverdalereporter.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.cloverdalereporter.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.cloverdalereporter.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.cloverdalereporter.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.cloverdalereporter.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.cloverdalereporter.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.cloverdalereporter.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.cloverdalereporter.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.cloverdalereporter.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.cloverdalereporter.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.cloverdalereporter.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.cloverdalereporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.cloverdalereporter.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.cloverdalereporter.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.cloverdalereporter.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.cloverdalereporter.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.cloverdalereporter.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.cloverdalereporter.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.cloverdalereporter.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.cloverdalereporter.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="page-full-width" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-27064 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home2 category-local-entertainment" id="post-27064">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg" class="attachment-full size-full" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
						<h2 class="entry-title">Interview with &#8216;Michael&#8217;: Surrey-bound South African Dantanio tells 1,600 rival singers to beat it</h2>
			<p class="lead">Q&amp;A with the man who gets his thrills as star of a touring tribute to Mr. Jackson
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.cloverdalereporter.com/author/tom-zillich/" rel="author" class="fn">Tom Zillich</a></li><li>Fri Jun 30th, 2017 1:30am</li><li><a class="label category-meta-entertainment" href="http://www.cloverdalereporter.com/entertainment/">Entertainment</a><a class="label category-meta-local-entertainment" href="http://www.cloverdalereporter.com/local-entertainment/">Local Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Interview+with+%E2%80%98Michael%E2%80%99%3A+Surrey-bound+South+African+Dantanio+tells+1%2C600+rival+singers+to+beat+it+-+http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F&title=Interview+with+%E2%80%98Michael%E2%80%99%3A+Surrey-bound+South+African+Dantanio+tells+1%2C600+rival+singers+to+beat+it" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Interview%20with%20%26%238216%3BMichael%26%238217%3B%3A%20Surrey-bound%20South%20African%20Dantanio%20tells%201%2C600%20rival%20singers%20to%20beat%20it&ampsubject=Interview%20with%20%26%238216%3BMichael%26%238217%3B%3A%20Surrey-bound%20South%20African%20Dantanio%20tells%201%2C600%20rival%20singers%20to%20beat%20it&amp;body=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>SURREY &mdash; In a call to South Africa, the man known as Dantanio picked up the phone.</p>
				<p>The longtime musician, born and raised in Johannesburg, stars in <a href="http://mjhistoryshow.com/" target="_blank"><em>Michael Jackson: HIStory</em>,</a> a tour of which will stop at Surrey&rsquo;s Bell Performing Arts Centre on Friday, July 21.</p>
				<p>In case you hadn&rsquo;t guessed, the show is a full-scale stage production in tribute to the King of Pop, who died eight years ago after recording a vast library of hit songs.</p>
				<p>&ldquo;Thriller,&rdquo; &ldquo;Billie Jean,&rdquo; &ldquo;Smooth Criminal,&rdquo; &ldquo;Beat It,&rdquo; &ldquo;ABC&rdquo; &#8211; the tunes are more than familiar to Dantanio, who shed some light on the production in conversation with the <em>Now-Leader</em>.</p>
				<p><strong>How did you end up starring in the show?</strong></p>
				<p>&ldquo;Fortunately for me, I was part of a huge audition that was arranged to replace the previous lead performer in the show, and I was selected from 1,600 performers worldwide.&#8230; It was quite a big pool of people.&rdquo;</p>
				<p><strong>How did you make that happen?</strong></p>
				<p>&ldquo;I had sent my M.J. performance clips all around the world, to London, to Australia, Vegas, Japan, all these places, and Showtime Australia came back with a reply. After they saw my video and heard me sing, they asked if I could do it live, so I had to re-audition for the director, Johnny (Van Grinsven), to show him that I could do it all live &#8211; sing and dance and perform like Michael did. And not just that, I had to speak like Michael, because that&rsquo;s part of the show, too &#8211; becoming Michael Jackson, you know.&rdquo;</p>
				<p><strong>How long does it take for you to prepare for a show?</strong></p>
				<p>&ldquo;Getting into the zone, what I do is, the moment I step into the theatre, it&rsquo;s really a mind shift, a personality shift, and when I&rsquo;m backstage in my dressing room getting ready, my transformation takes about two hours &#8211; a bit more than that, actually, and most of that is just for the makeup. You have to get the contouring just right, the wig just right, the colours right, the eyebrows &#8211; it&rsquo;s a big transformation.&rdquo;</p>
				<p><strong><iframe width="560" height="315" src="https://www.youtube.com/embed/oVXzyaHGft8" frameborder="0" allowfullscreen></iframe>With that much effort, you must really love what you do.</strong></p>
				<p>&ldquo;I love it, I really do. It&rsquo;s a dream come true, and I know people say that a lot, but I&rsquo;ve been performing and singing Michael&rsquo;s music since I was nine years old. When he came out with the <em>Bad</em> album, that&rsquo;s when I was learning the Moon Walk, because at the time I was introduced to his music by my big brother. I caught him playing it one Saturday morning and it was like, &lsquo;Don&rsquo;t stop til you get enough&rsquo; (sings lyrics), and it was like, oh, who&rsquo;s THAT? He told me, and I needed to know more about this music and the man singing, and I used to steal his tapes, the <em>Thriller</em> album on cassette, you know. I used to play it so much that it would wind and wind and it broke, and I had to fix it with tape so he didn&rsquo;t catch me stealing it. That was just one of those moments, you know.&rdquo;</p>
				<p><strong>What&rsquo;s your favourite song to perform?</strong></p>
				<p>&ldquo;Oh, don&rsquo;t ask me that question! It&rsquo;s so tough to decide, because it&rsquo;s such a huge catalogue to choose just one. But to perform, it&rsquo;s &lsquo;Billie Jean,&rsquo; that is my standout song, for two reasons. One, the audience knows what&rsquo;s coming, you know, with the buildup and everything, and two, most of all, we still get that huge applause when the drum starts that beat &mdash; boom, bap, boom, bap. I mean, the place just goes crazy. For that song, it&rsquo;s just the audience and Michael in the spotlight, just one on one.&rdquo;</p>
				<p><strong>Judging by the video I&rsquo;ve seen, the show is quite the production.</strong></p>
				<p>&ldquo;Yes, as a company we&rsquo;ve tried to put together the ultimate Michael Jackson experience for his fans. The show consists of a huge cast &#8211; we&rsquo;re talking five or six musicians, four dancers, myself, two backup singers, a technical crew, lights, we use three screens, smoke machines, costumes &#8211; the changes I go through are incredible. We have over 22 costume changes during the show, or more. Sometimes it&rsquo;s a belt or a hat, a glove, all that is part of those costume changes. The experience is to the point where, when Michael appears on stage, you know, it&rsquo;s a really big opening to the show, with that suspense Michael always had.&rdquo;</p>
				<p><strong>Do you meet fans of the show?</strong></p>
				<p>&ldquo;We performed in Singapore and it was one of the first times I did the show, in 2015, and a lady came up to me after the show and she said, &lsquo;I&rsquo;ve seen Michael Jackson in concert, seven of them, and tonight I had to remind myself that this is not Michael Jackson on stage here.&rsquo; So what a blessing to hear that. It&rsquo;s scary, but you gotta commit. When I&rsquo;m stage, Dantanio doesn&rsquo;t exist, I really try to push my greatest Michael Jackson, you know.&rdquo;</p>
				<p><strong><iframe width="560" height="315" src="https://www.youtube.com/embed/H7s_pxvMjGE?list=PLnAtwvYw5kv9Tpp8kKuyRsRIvDjWXeicn" frameborder="0" allowfullscreen></iframe>Do you do this show full-time?</strong></p>
				<p>&ldquo;I do it on demand and depending on the contract I get. I am a commercial artist here in South Africa, a singer and songwriter, and I produce (music) a little bit as well. I&rsquo;ve written and produced for a few local and national artists here in South Africa, but Michael Jackson has always been that standout thing, that personal thing. Like, if I ever wanted to be like someone, I would want to be like Michael Jackson, and fortunately I&rsquo;m able to perform like him. That&rsquo;s a great blessing, too.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
				<p><strong>Will the show take up most of your time this summer?</strong></p>
				<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;The schedule is quite tight, so it&rsquo;s almost an in-and-out situation, because of the demand for the show. We&rsquo;re trying to fit everyone in as much as we can. We&rsquo;re looking forward to summer there, because I&rsquo;ll be leaving winter here in South Africa during that time. It&rsquo;ll be nice to go there and enjoy the sunny days. We do Canada for awhile, in July, and then we head down to America, L.A. and places like that. I&rsquo;m looking forward to being there and meeting new fans, because it&rsquo;s my first visit to that side of North America.&rdquo;</p>
				<p>For more details, visit <a href="http://mjhistoryshow.com/" target="_blank">mjhistoryshow.com</a>, or <a href="https://www1.ticketmaster.com/the-michael-jackson-history-show-surrey-british-columbia-07-21-2017/event/11005273172D2E70?f_tmol_checkout=true&#038;ab=m_efeat4517v2Control#efeat4212" target="_blank">CLICK HERE</a> for tickets. In addition to a performance at the Bell in Surrey, the <em>Michael Jackson: HIStory</em> show is at Vancouver&rsquo;s Vogue Theatre on July 22, as part of a tour of Western Canada.</p>
				<p><a href="mailto:tom.zillich@surreynowleader.com" target="_blank"><em>tom.zillich@surreynowleader.com</em></a></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.cloverdalereporter.com/entertainment/interview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Interview+with+%E2%80%98Michael%E2%80%99%3A+Surrey-bound+South+African+Dantanio+tells+1%2C600+rival+singers+to+beat+it+-+http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F&title=Interview+with+%E2%80%98Michael%E2%80%99%3A+Surrey-bound+South+African+Dantanio+tells+1%2C600+rival+singers+to+beat+it" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Interview%20with%20%26%238216%3BMichael%26%238217%3B%3A%20Surrey-bound%20South%20African%20Dantanio%20tells%201%2C600%20rival%20singers%20to%20beat%20it&ampsubject=Interview%20with%20%26%238216%3BMichael%26%238217%3B%3A%20Surrey-bound%20South%20African%20Dantanio%20tells%201%2C600%20rival%20singers%20to%20beat%20it&amp;body=http%3A%2F%2Fwww.cloverdalereporter.com%2Fentertainment%2Finterview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-26644" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cloverdalereporter.com/news/serious-pedestrian-collision-closes-down-section-of-168th-street/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-640x427@2x.jpg 1280w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-1024x682.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-1200x800.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cloverdalereporter.com/news/serious-pedestrian-collision-closes-down-section-of-168th-street/">UPDATE: &#8216;Serious pedestrian collision&#8217; closes down section of 168th Street</a></h4>
		<p class="lead hide-for-small-only">Surrey RCMP are asking commuters to avoid the area
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:00am">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.cloverdalereporter.com/author/samantha-anderson/" rel="author" class="fn">Samantha Anderson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cloverdalereporter.com/news/serious-pedestrian-collision-closes-down-section-of-168th-street/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-640x427@2x.jpg 1280w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-1024x682.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-1200x800.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170628-CLR-PedestrianAccident_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-26781" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cloverdalereporter.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cloverdalereporter.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/">UPDATE: Coyote who stalked four-year-old Surrey child to be destroyed</a></h4>
		<p class="lead hide-for-small-only">Passerby yells at coyote to leave child alone near Mary Jane Shannon Elementary Monday evening
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30pm">Jun 26th, 2017</span> by </li><li><a class="byline" href="http://www.cloverdalereporter.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cloverdalereporter.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-26649" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cloverdalereporter.com/news/sunshine-might-have-been-a-factor-in-serious-surrey-pedestrian-crash/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cloverdalereporter.com/news/sunshine-might-have-been-a-factor-in-serious-surrey-pedestrian-crash/">Surrey pedestrian killed had complained about feeling &#8216;invisible&#8217; in crosswalk before</a></h4>
		<p class="lead hide-for-small-only">Sunshine might’ve been factor in crash that killed Emily Sanregret, 21
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:41am">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.cloverdalereporter.com/author/tom-zytaruk/" rel="author" class="fn">Tom Zytaruk</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cloverdalereporter.com/news/sunshine-might-have-been-a-factor-in-serious-surrey-pedestrian-crash/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-SNW-M-Screen-Shot-2017-06-29-at-3.20.28-PM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-26661" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cloverdalereporter.com/entertainment/whats-happening-cloverdale-events-this-june-21-weekend/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cloverdalereporter.com/entertainment/whats-happening-cloverdale-events-this-june-21-weekend/">WHAT&#8217;S HAPPENING: Cloverdale events this June 24 weekend</a></h4>
		<p class="lead hide-for-small-only">Live entertainment, food trucks, WWII vehicle displays and more in this week’s weekend guide.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:20am">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.cloverdalereporter.com/author/samantha-anderson/" rel="author" class="fn">Samantha Anderson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cloverdalereporter.com/entertainment/whats-happening-cloverdale-events-this-june-21-weekend/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-1024x683.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170619-CLR-M-May2017_market-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-26694" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.cloverdalereporter.com/community/qa-with-ravi-kahlon-get-to-know-your-mla/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-640x427@2x.jpg 1280w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-1024x682.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-1200x800.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.cloverdalereporter.com/community/qa-with-ravi-kahlon-get-to-know-your-mla/">Q&#038;A with Ravi Kahlon: Get to know your MLA</a></h4>
		<p class="lead hide-for-small-only">We talked to Kahlon about his first few weeks on the job, and what he’s going to do for North Delta
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Jun 24th, 2017</span> by </li><li><a class="byline" href="http://www.cloverdalereporter.com/author/grace-kennedy/" rel="author" class="fn">Grace Kennedy</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.cloverdalereporter.com/community/qa-with-ravi-kahlon-get-to-know-your-mla/"><img src="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-640x427@2x.jpg 1280w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-300x200.jpg 300w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-1024x682.jpg 1024w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-640x427.jpg 640w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-1200x800.jpg 1200w, http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-NDR-KahlonQandA_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.cloverdalereporter.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.89 50.32"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M20,20.55c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16C3.93,8.72,9.5,2.05,16.51,2.05c10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M34.26,3h8.84V43.94H54.38v7.48H34.26Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M71.18,2.05C79,2.05,84.1,8.1,84.1,27.21S79,52.37,71.18,52.37,58.26,46.32,58.26,27.21,63.36,2.05,71.18,2.05ZM67.91,32.31c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M87.3,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H94.5Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M116.4,3h20v7.48H125.24V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H116.4Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M141.69,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M170.73,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21h-9.11Zm8.84,40.93c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M205.41,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14L206,51.42h-7.41Zm5.64,7.48h-.14L208.13,33.6h5.51Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M228.8,3h8.84V43.94h11.29v7.48H228.8Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M254.1,3h20v7.48H262.94V22.86h8.23v7.89h-8.23V43.94h11.63v7.48H254.1Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M293.94,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H309l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M323,3h20v7.48H331.82V22.86H340v7.89h-8.23V43.94h11.63v7.48H323Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M348.27,3h8.84c10,0,15.23,4,15.23,14.48,0,8.7-3.4,14.55-11.7,14.55h-3.54V51.42h-8.84Zm8.91,22h.75c3.6,0,5.58-1.43,5.58-7.28,0-7-2.72-7.21-5.64-7.21h-.68Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M387.71,2.05c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S379.89,2.05,387.71,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58S391,42.78,391,32.31V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M406.41,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53H417c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M439.53,10.48h-7.62V3H456v7.48h-7.62V51.42h-8.84Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M459.52,3h20v7.48H468.36V22.86h8.23v7.89h-8.23V43.94H480v7.48H459.52Z" transform="translate(-3.93 -2.05)"/><path class="bp-pub-logo" d="M484.82,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-3.93 -2.05)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/CloverdaleReporter/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CloverdaleNews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Coverdale Reporter and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNWRjYzRhYmU1YzU1OTg4M2ZjZjg3ZTVhZmE0OGE2M2ZkZGFiZTEzOWIwNDJiOTZmMjE=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.cloverdalereporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.cloverdalereporter.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.cloverdalereporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.cloverdalereporter.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.cloverdalereporter.com/./local-news/">Cloverdale News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.cloverdalereporter.com/weather/">Cloverdale Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Cloverdale Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.cloverdalereporter.com/entertainment/interview-with-michael-surrey-bound-south-african-dantanio-tells-1600-rival-singers-to-beat-it/"
    },
    "headline": "Interview with &#8216;Michael&#8217;: Surrey-bound South African Dantanio tells 1,600 rival singers to beat it",
    "datePublished": "2017-06-30T01:30:00+00:00",
    "dateModified": "2017-06-30T01:30:00+00:00",
    "thumbnailUrl": "http://www.cloverdalereporter.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.cloverdalereporter.com/wp-content/uploads/2017/06/web1_PHOTO-MJ-Dantanio-Arms-Crossed-IMG_9392-Edit2.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Tom Zillich"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Cloverdale Reporter",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.cloverdalereporter.com/wp-content/themes/BlackPress/assets/images/logos/clr-logo.png",
            "width": 506,
            "height": 51
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Surrey, British Columbia, Canada"
    },
    "dateline": "Surrey, British Columbia, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Q&amp;A with the man who gets his thrills as star of a touring tribute to Mr. Jackson &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2rcjb24cbz0o2q658b64vmrj.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
